Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012469ScribusGeneralpublic14-Jul-03 21:0414-Sep-04 20:04
ReporterPeterBenedek 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformallOSallOS Versionall
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0012469: Item Size is not updated in the Statusbar "... Selected, Size =" after resizing
DescriptionScreencast: https://www.dropbox.com/s/1ijiilcjf312465/NotUpdate.avi [^]

"... Selected, Size =" is not updated after item resizing.
Steps To Reproduce1) Create a new document
2) Insert an item (example: Text Frame)
3) Resize the item from handles
4) Check the "... Selected, Size =" (lower-right part of UI)
Additional Information1.5.0.svn (19314)
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0012470closedjghali Frames are not updated. 

-  Notes
(0032478)
FirasH (developer)
14-Jul-04 15:40

Confirmed with 1.5.0.svn (19314)
(0033072)
FirasH (developer)
14-Jul-29 13:03

Updated the report
(0033074)
Kunda (developer)
14-Jul-29 15:50

This is pretty important, bumping to 1.5.0 release
(0033080)
Kunda (developer)
14-Jul-30 06:20

Thanks fo the fix.

BTW, I still notice an interesting thing:
For example: If I update the size of the textbox from the PP > XYZ (tab)
and say I change Width: 4in
to
Width: 5in
Result: the object gets updated but not the "... Selected, Size =" (the updated width dimension doesn't show)
In order for that to happen I need to physically mouse click the textbox to trigger the "... Selected, Size =" update of the new width change.
(0033166)
Kunda (developer)
14-Aug-04 03:33

Changed from resolved to assigned because, according to my perception, the issue is not fully fixed, correct?
(0033483)
cbradney (administrator)
14-Sep-03 20:42

r19474 is better
(0033493)
Kunda (developer)
14-Sep-04 20:04

Thanks cbradney!
testing and confirmed on 1.5svn
Closing issue

- Issue History
Date Modified Username Field Change
14-Jul-03 21:04 PeterBenedek New Issue
14-Jul-03 21:35 jghali Relationship added has duplicate 0012470
14-Jul-04 15:40 FirasH Note Added: 0032478
14-Jul-04 15:40 FirasH Status new => confirmed
14-Jul-29 13:03 FirasH Note Added: 0033072
14-Jul-29 13:03 FirasH Category Usability => General
14-Jul-29 13:03 FirasH OS Linux Mint => all
14-Jul-29 13:03 FirasH OS Version 17 (32bit) => all
14-Jul-29 13:03 FirasH Platform x86 => all
14-Jul-29 13:03 FirasH Summary Frame selected not updated => Item Size is not updated in the Statusbar "... Selected, Size =" after resizing
14-Jul-29 13:03 FirasH Description Updated View Revisions
14-Jul-29 13:03 FirasH Steps to Reproduce Updated View Revisions
14-Jul-29 13:03 FirasH Additional Information Updated View Revisions
14-Jul-29 15:50 Kunda Note Added: 0033074
14-Jul-29 15:51 Kunda Target Version => 1.5.0
14-Jul-30 00:09 cbradney Status confirmed => resolved
14-Jul-30 00:09 cbradney Fixed in Version => 1.5.0svn
14-Jul-30 00:09 cbradney Resolution open => fixed
14-Jul-30 00:09 cbradney Assigned To => cbradney
14-Jul-30 06:20 Kunda Note Added: 0033080
14-Aug-04 03:32 Kunda Status resolved => assigned
14-Aug-04 03:33 Kunda Note Added: 0033166
14-Sep-03 20:42 cbradney Note Added: 0033483
14-Sep-03 20:42 cbradney Status assigned => resolved
14-Sep-04 20:04 Kunda Note Added: 0033493
14-Sep-04 20:04 Kunda Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker