Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012579ScribusUndo/Redopublic2014-07-31 14:592014-08-02 18:14
ReporterFirasH 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusconfirmedResolutionopen 
Platformx86_64OSopenSUSEOS Version13.1
Product Version1.5.0svn 
Target Version1.5.1Fixed in Version 
Summary0012579: Undo/Redo records redundant actions using "Replace Colors"
DescriptionUndo/Redo records redundant actions using "Replace Colors".
Steps To Reproduce0) Create a new document and make sure Windows > Action History is opened
1) Insert a Shape
2) Select the Shape and Properties > Colors > Fill and set it to Red
(Close Properties > Colors tab due to 0012578)

3) Go to: Edit > Replace Colors and Replace Red with Cyan

Look at Windows > Action History.
Additional Information1.5.0.svn (19390)
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0012578closedjghali "Replace Colors" gives wrong result if Properties > Colors tab is opened 
child of 0012500acknowledged Metabug: Undo/Redo (1.5.0.svn) 

-  Notes
(0033144)
jghali (administrator)
2014-08-02 13:43

Ooops, resolved wrong issue, restoring to "new".
(0033147)
Kunda (manager)
2014-08-02 14:46

Confirmed on 1.5.0svn r19393

- Issue History
Date Modified Username Field Change
2014-07-31 14:59 FirasH New Issue
2014-07-31 14:59 FirasH Relationship added child of 0012500
2014-08-02 13:41 jghali Note Added: 0033143
2014-08-02 13:41 jghali Status new => resolved
2014-08-02 13:41 jghali Fixed in Version => 1.5.0svn
2014-08-02 13:41 jghali Resolution open => fixed
2014-08-02 13:41 jghali Assigned To => jghali
2014-08-02 13:41 jghali Note Deleted: 0033143
2014-08-02 13:42 jghali Status resolved => new
2014-08-02 13:42 jghali Resolution fixed => open
2014-08-02 13:43 jghali Note Added: 0033144
2014-08-02 14:46 Kunda Note Added: 0033147
2014-08-02 14:46 Kunda Status new => confirmed
2014-08-02 14:46 Kunda Target Version => 1.5.1
2014-08-02 14:47 Kunda Relationship added related to 0012578
2014-08-02 15:43 jghali Assigned To jghali =>
2014-08-02 18:14 jghali Fixed in Version 1.5.0svn =>



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker