Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001569ScribusUser Interfacepublic2005-01-20 12:532008-04-29 13:51
Reporterringerc 
Assigned Toavox 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86 LinuxOSFedora CoreOS Version1
Product Version1.3.0cvs 
Target VersionFixed in Version1.3.5svn 
Summary0001569: Drag-scrolling while drawing, moving and resizing objects doesn't work
DescriptionI think it'd be a nice UI tweak to have Scribus automatically scroll around the canvas when dragging objects (resizing, drawing, moving, etc). Currently, if one is dragging an object down the page, it seems to be necessary to drop it, scroll down, and pick it back up again.
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0003930acknowledged Automatic scrolling 
related to 0006403closedcbradney Dragging frame off edge of screen fails to scroll and then causes all frame handles to disappear, requiring restart. 

-  Notes
(0003727)
ringerc (administrator)
2005-02-16 10:50

This appears to be a 1.3cvs regression; it works fine in 1.2.x.
(0004293)
cbradney (administrator)
2005-04-19 17:45

Code is just commented out AFAICT

- Issue History
Date Modified Username Field Change
2005-01-20 12:53 ringerc New Issue
2005-02-16 10:50 ringerc Note Added: 0003727
2005-02-16 10:50 ringerc Product Version 1.2.1 => 1.3.0cvs
2005-03-09 06:24 ringerc Severity feature => minor
2005-04-19 15:54 ringerc Summary Support drag-scrolling while drawing, moving and resizing objects => Drag-scrolling while drawing, moving and resizing objects doesn't work
2005-04-19 17:45 cbradney Note Added: 0004293
2005-05-04 12:38 ringerc Status new => confirmed
2006-11-14 20:36 cbradney Relationship added related to 0003930
2008-04-19 21:39 cbradney Status confirmed => assigned
2008-04-19 21:39 cbradney Assigned To => avox
2008-04-19 21:39 cbradney Status assigned => resolved
2008-04-19 21:39 cbradney Fixed in Version => 1.3.5svn
2008-04-19 21:39 cbradney Resolution open => fixed
2008-04-22 20:20 cbradney Relationship added related to 0006403
2008-04-29 13:51 jghali Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker