Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001594ScribusStory Editor / Text Framespublic2005-01-26 13:022005-03-30 12:00
Reporterafonit 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSUbuntuOS VersionUbuntu Hoary
Product Version1.2.1 
Target VersionFixed in Version1.3.0cvs 
Summary0001594: inserting a page number, by the documented cntrl + # , does not work
Descriptionwhen doing cntrl + #, this does not work

one must change the shortcut to something else,

for example, cntrl + T works fine.
Steps To Reproduceinsert text frame, edit it directly, hit cntrl + #, exit frame, no number is inserted.


change shortcut to cntrl + t, repeat the above process with the new shortcut, and the page number is inserted.
Additional Informationperhaps an UI component for this.
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0001595closedcbradney insert page number 

-  Notes
(0003545)
Tsoots (manager)
2005-01-26 16:56

I have this issue too and to add this I also need to write the page number in story editor. Inside a text frame my shortcut has no effect.
(0003563)
ringerc (administrator)
2005-01-31 02:42

I discussed this with cbradney, and apparently it's due to many window managers intercepting the shorcut. What WM are you using? I've been able to reproduce the problem on Metacity (GNOME's WM) and xfwm4 (XFCE4's WM).

My personal opinion is that the default needs to change, but cbradney did make a point boiling down to "what key combos *are* safe? Where do you stop?".
(0003752)
plinnell (administrator)
2005-02-19 21:08

Note - for any US/Can Eng Keyboard this simply does not work.. the Alt-Graph key does not exist and no top row key has more than two glyphs.
(0003979)
cbradney (administrator)
2005-03-26 08:47

This is now defaulting to Control-Alt-Shift-P in 1.3.0 cvs. Need to add to a menu too.

- Issue History
Date Modified Username Field Change
2005-01-26 13:02 afonit New Issue
2005-01-26 16:56 Tsoots Note Added: 0003545
2005-01-31 02:42 ringerc Note Added: 0003563
2005-01-31 02:43 ringerc Relationship added related to 0001595
2005-02-19 21:08 plinnell Note Added: 0003752
2005-03-26 08:47 cbradney Note Added: 0003979
2005-03-30 11:59 cbradney Status new => assigned
2005-03-30 11:59 cbradney Assigned To => cbradney
2005-03-30 12:00 cbradney Status assigned => resolved
2005-03-30 12:00 cbradney Fixed in Version => 1.3.0cvs
2005-03-30 12:00 cbradney Resolution open => fixed
2005-03-30 12:00 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker