Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001661ScribusStylespublic05-Feb-10 23:3905-Apr-08 11:27
ReporterJoeboy 
Assigned Tofschmid 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSMandrake 10.1OS Version10.1
Product Version1.2.2cvs 
Target VersionFixed in Version1.2.2cvs 
Summary0001661: Selecting multiple paras and changing style only affects one para
DescriptionIn the DTP view, there doesn't seem to be a way to change the style of multiple paragraphs, which gets kind of annoying if you're dealing with a decent amount of text.

It can be done in the Story editor but sometimes that's a bit too fiddly and non-wysiwyg for comfort.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0004169)
plinnell (administrator)
05-Apr-08 09:56

bumping to 1.2.2 for possible fix
(0004171)
TomK32 (reporter)
05-Apr-08 10:16

how did you try to change it? the column at the left side? that's the wrong way. you need tot use the selection-box in the menu bar.
(0004175)
Joeboy (reporter)
05-Apr-08 10:52

Just tried this in 1.2.2cvs and it seems to be fixed. Cheers.

TomK32: Talking about using Properties / Style drop-down in DTP view.
(0004177)
TomK32 (reporter)
05-Apr-08 11:27

Ah, try the story editor. it's much faster and better.

- Issue History
Date Modified Username Field Change
05-Feb-10 23:39 Joeboy New Issue
05-Apr-08 09:56 plinnell Note Added: 0004169
05-Apr-08 09:56 plinnell Assigned To => fschmid
05-Apr-08 09:56 plinnell Status new => assigned
05-Apr-08 09:56 plinnell Product Version 1.2.1 => 1.2.2cvs
05-Apr-08 10:16 TomK32 Note Added: 0004171
05-Apr-08 10:52 Joeboy Note Added: 0004175
05-Apr-08 11:27 TomK32 Note Added: 0004177
05-Apr-08 11:27 plinnell Status assigned => resolved
05-Apr-08 11:27 plinnell Resolution open => fixed
05-Apr-08 11:27 plinnell Fixed in Version => 1.2.2cvs
05-Apr-08 11:27 plinnell Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker