Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001670ScribusStory Editor / Text Framespublic2005-02-15 08:562005-04-22 22:05
ReporterTomK32 
Assigned Tofschmid 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.2.2cvs 
Target VersionFixed in Version1.2.2cvs 
Summary0001670: multipled tab spaces in story editor are ignored in text-frame
Descriptionmake a text frame, open story editor and type several tab spaces and text afterwards. all tab spaces except one are ignored.
hack is to put a single space between the tabs.
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0003707)
cbradney (administrator)
2005-02-15 09:06

Also occurs on canvas
(0004328)
plinnell (administrator)
2005-04-21 09:20

Works for me in 1.2.2. Is this a 1.3 bug only ?
(0004343)
cbradney (administrator)
2005-04-21 18:58

Fine in SE in 1.2.2, but not on canvas.

- Issue History
Date Modified Username Field Change
2005-02-15 08:56 TomK32 New Issue
2005-02-15 09:06 cbradney Note Added: 0003707
2005-04-21 09:20 plinnell Note Added: 0004328
2005-04-21 18:58 cbradney Note Added: 0004343
2005-04-21 19:03 plinnell Assigned To => fschmid
2005-04-21 19:03 plinnell Severity major => minor
2005-04-21 19:03 plinnell Status new => assigned
2005-04-21 19:03 plinnell Product Version => 1.2.2cvs
2005-04-21 23:37 fschmid Status assigned => resolved
2005-04-21 23:37 fschmid Fixed in Version => 1.2.2cvs
2005-04-21 23:37 fschmid Resolution open => fixed
2005-04-22 22:05 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker