Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001693ScribusUser Interfacepublic2005-02-20 10:592013-10-30 22:39
Reporterplinnell 
Assigned Tocbradney 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.3 
Target VersionFixed in Version 
Summary0001693: New File Open/Save Dialog Class
DescriptionNew file open and save dialog class to handle multiple file location options, eg local, NFS, kio, WebDAV. These would be used in import and export plugins, SLA open/save, get/save text functions. They would pass a stream pointer/filename etc to the resulting plugin for the operation.
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0001924acknowledged Support stream I/O for files 
related to 0001925acknowledged Multiple users sharing one open document 

-  Notes
(0004433)
ringerc (administrator)
2005-04-27 09:09

This should probably be targeted at post-qt4, since Qt4's file IO dialogs should make this a lot simpler with their MVC separation.
(0030630)
cbradney (administrator)
2013-09-25 20:44

Obsolete

- Issue History
Date Modified Username Field Change
2005-02-20 10:59 plinnell New Issue
2005-02-20 11:13 plinnell Severity minor => feature
2005-04-27 09:07 ringerc Relationship added related to 0001924
2005-04-27 09:07 ringerc Relationship added related to 0001925
2005-04-27 09:08 ringerc Status new => acknowledged
2005-04-27 09:09 ringerc Note Added: 0004433
2013-09-25 20:44 cbradney Note Added: 0030630
2013-09-25 20:44 cbradney Status acknowledged => resolved
2013-09-25 20:44 cbradney Resolution open => no change required
2013-09-25 20:44 cbradney Assigned To => cbradney
2013-10-30 22:39 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker