Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000171ScribusStory Editor / Text Framespublic2004-01-15 21:122005-06-26 15:12
Reporterale 
Assigned Tofschmid 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version1.3 
Target VersionFixed in Version 
Summary0000171: text attached to path, text flow and font size
Descriptionif i attach a text to a path and make the text below it flow around the path, the text flows correctly around it (left column in the attached pdf).

if i try to change the size of the font (through the poperties dialog) the text doesn't flow anymore in the inner part of the path (right column in the pdf).

if try to change the font size before attaching the text to path, the length of the text is not the same as if i change it after having attached it to the path (second page, first column)

if i make a path the text flows around it and inside it, if i copy paste it the text doesnt flow anymore in the inside part (second column second page). if i close the document and reopen it the text flows also in the inside part.

if i launch the edit dialog of the path and close it again the flow doesn't change. as soon as i edit a point in the path, the text flows again in the middle of the path.
Additional Informationfinally, and that's more a feature request, it would be nice if it would be possible to fix the distance of the text from the path (or from the text attached to it...)
TagsNo tags attached.
Patch
Attached Filespdf file icon karte.pdf [^] (230,942 bytes) 2004-01-15 21:12

- Relationships

-  Notes
(0003776)
plinnell (administrator)
2005-02-20 21:35

Ale - This is an old bug, but cvs has fixes. Can you test and close ?
(0003813)
plinnell (administrator)
2005-02-24 19:44

I am assigning to Franz, 1.3.0cvs has new fixes and more accurate text flow. Please test. The last part, adjusting distance from the path, needs to be a separate request.
(0004006)
cbradney (administrator)
2005-03-30 12:10

Ale.. ping! Do you have the original source file still?
(0004760)
ale (manager)
2005-05-24 12:09

no, i don't have it anymore, sorry!
(0005124)
cbradney (administrator)
2005-06-25 19:30

Without a sample, loadable doc, sorry, cant take this one any further. If you find this file, please reopen and attach it if it now does not work in 1.3.x.

- Issue History
Date Modified Username Field Change
2004-01-15 21:12 ale New Issue
2004-01-15 21:12 ale File Added: karte.pdf
2004-02-20 01:59 plinnell Severity minor => feature
2004-02-20 01:59 plinnell Product Version => 1.3
2005-02-20 21:35 plinnell Note Added: 0003776
2005-02-24 19:42 plinnell Assigned To => fschmid
2005-02-24 19:42 plinnell Status new => assigned
2005-02-24 19:44 plinnell Note Added: 0003813
2005-03-30 12:10 cbradney Note Added: 0004006
2005-05-24 12:09 ale Note Added: 0004760
2005-06-25 19:30 cbradney Status assigned => resolved
2005-06-25 19:30 cbradney Resolution open => unable to reproduce
2005-06-25 19:30 cbradney Note Added: 0005124
2005-06-26 15:12 cbradney Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker