Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002230ScribusUser Interfacepublic2005-07-12 15:462005-09-25 22:10
Reporterringerc 
Assigned Toringerc 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86 LinuxOSFedora CoreOS Version3
Product Version 
Target VersionFixed in Version1.3.1cvs 
Summary0002230: Report gs version being used in about dialog
DescriptionFor easier debugging esp over IRC, Scribus should print the gs version in the about dialog. Having the option to get the full 'gs --help' text in about would also be useful.
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0005553)
plinnell (administrator)
2005-07-12 19:48

adding to roadmap
(0005605)
ringerc (administrator)
2005-07-16 19:41

Now reported in about dialog, print preview to come.
(0006624)
ringerc (administrator)
2005-09-17 09:29

Really not sure it needs to go in print preview. Seems to be working fine in about. Closing.
(0006626)
plinnell (administrator)
2005-09-17 11:29

should this be added to 1.2.4 also ?

- Issue History
Date Modified Username Field Change
2005-07-12 15:46 ringerc New Issue
2005-07-12 19:48 plinnell Note Added: 0005553
2005-07-13 03:40 ringerc Status new => confirmed
2005-07-16 19:41 ringerc Note Added: 0005605
2005-09-17 09:29 ringerc Status confirmed => resolved
2005-09-17 09:29 ringerc Resolution open => fixed
2005-09-17 09:29 ringerc Assigned To => ringerc
2005-09-17 09:29 ringerc Note Added: 0006624
2005-09-17 09:29 ringerc Summary Report gs version being used in about dialog, print preview => Report gs version being used in about dialog
2005-09-17 09:29 ringerc Description Updated
2005-09-17 11:29 plinnell Note Added: 0006626
2005-09-25 22:10 cbradney Status resolved => closed
2005-09-25 22:10 cbradney Fixed in Version => 1.3.1cvs



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker