Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000231ScribusGeneralpublic2004-01-28 17:132010-10-25 05:04
Reportercbradney 
Assigned Tofschmid 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.5.0svn 
Summary0000231: Add in ability to import Colour Sets into current document
DescriptionTo import into current document now, you have to append from another document, eg blank with other colour set active.
Would be good to be able to import from the sets available to Scribus (ie those seen in Colours when no doc is open).
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0003308closedfschmid Enable selection of colour sets in "Edit - Colours" 

-  Notes
(0001387)
fschmid (administrator)
2004-05-08 21:23

You have now in the Color Chooser the ability to switch between the HSB-Colormap and all available Palettes.
(0001518)
cbradney (administrator)
2004-05-19 00:52

My idea was to be able to import a whole colour set. Eg if you have the basic colour set and you want to load the X11 set in one go because you need many colours, you cant do this. The new feature is a great way of importing new colours into a document singly, but doesnt handle bulk import of a full set.
(0008655)
plinnell (administrator)
2006-02-07 22:28

Craig, Giving this to you to add the Create pile of goodies.

- Issue History
Date Modified Username Field Change
2004-01-28 17:13 cbradney New Issue
2004-05-08 21:23 fschmid Status new => resolved
2004-05-08 21:23 fschmid Resolution open => fixed
2004-05-08 21:23 fschmid Assigned To => fschmid
2004-05-08 21:23 fschmid Note Added: 0001387
2004-05-19 00:52 cbradney Status resolved => feedback
2004-05-19 00:52 cbradney Resolution fixed => reopened
2004-05-19 00:52 cbradney Note Added: 0001518
2004-12-12 20:32 cbradney Assigned To fschmid =>
2004-12-12 20:32 cbradney Status feedback => new
2006-02-07 22:27 plinnell Status new => assigned
2006-02-07 22:27 plinnell Assigned To => cbradney
2006-02-07 22:28 plinnell Note Added: 0008655
2006-05-09 21:38 mhanski Relationship added related to 0003308
2010-10-21 17:12 fschmid Assigned To cbradney => fschmid
2010-10-22 20:31 fschmid Status assigned => resolved
2010-10-22 20:31 fschmid Fixed in Version => 1.5.0svn
2010-10-22 20:31 fschmid Resolution reopened => fixed
2010-10-25 05:04 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker