Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003132ScribusOS-Win32public2006-01-28 01:202006-03-10 09:02
Reporterjo-hannes 
Assigned Tojghali 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3.3cvs 
Target VersionFixed in Version1.3.3cvs 
Summary0003132: Drag files into the Scribus window should open them
Description...standard windows drap and drop behavious.
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0009169)
jo-hannes (developer)
2006-03-09 12:09

does not work here with snapshot from 8th march
(0009170)
jghali (administrator)
2006-03-09 18:43

Works perfectly here with same snapshot. Of course if you drag the file over an already opened document it won't open. You should drag it over the main window. This is the expected and normal behavior.
(0009171)
jo-hannes (developer)
2006-03-09 18:58

i did exactly the same. no doc open. drag into window/titlebar. the file is not opened.
(0009172)
jghali (administrator)
2006-03-09 19:37

no doc open, either on window or titlebar, works ok at home on xp and at work on 2k...
(0009173)
jo-hannes (developer)
2006-03-09 19:38

hm, how to go on? wanna a video proof? :)
(0009174)
jghali (administrator)
2006-03-09 19:42

i see a case where it would probably not work and it would be due to a qt limitation: file dropped from a shared folder (one not mapped to a drive)
(0009180)
jo-hannes (developer)
2006-03-10 09:02

fixed now.

- Issue History
Date Modified Username Field Change
2006-01-28 01:20 jo-hannes New Issue
2006-02-07 00:58 cbradney Status new => assigned
2006-02-07 00:58 cbradney Assigned To => jghali
2006-02-07 00:58 cbradney Status assigned => resolved
2006-02-07 00:58 cbradney Fixed in Version => 1.3.3cvs
2006-02-07 00:58 cbradney Resolution open => fixed
2006-02-12 01:36 cbradney Status resolved => closed
2006-03-09 12:09 jo-hannes Status closed => feedback
2006-03-09 12:09 jo-hannes Resolution fixed => reopened
2006-03-09 12:09 jo-hannes Note Added: 0009169
2006-03-09 18:43 jghali Note Added: 0009170
2006-03-09 18:58 jo-hannes Note Added: 0009171
2006-03-09 19:37 jghali Note Added: 0009172
2006-03-09 19:38 jo-hannes Note Added: 0009173
2006-03-09 19:42 jghali Note Added: 0009174
2006-03-10 00:45 jghali Status feedback => resolved
2006-03-10 00:45 jghali Resolution reopened => fixed
2006-03-10 09:02 jo-hannes Status resolved => closed
2006-03-10 09:02 jo-hannes Note Added: 0009180
2014-10-08 20:38 Kunda Category Win32 => OS-Win32



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker