Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000379ScribusGeneralpublic04-Mar-29 02:2405-Apr-16 15:36
Reporterlinuxlingam 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformAthlonXPOSFedoraOS VersionCore 1
Product Version1.1.6 
Target VersionFixed in Version 
Summary0000379: web-color hex values and hsb, lab values
Descriptionwhile creating new colors, the web-safe colors works in RGB mode only. would be nice if this could label colors in web-safe hex values, as well as in unix websafe named colors. plus, designers love choosing colors with the HSB tool for combinations. may i recommend color picker wheels that use interactive polygons rotating on a color wheel to pick colors? PDF and CMS workflows are more fun with ability to display and use LAB colors....
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001708closedsubik Color Wheel 

-  Notes
(0004272)
plinnell (administrator)
05-Apr-16 15:35

this is almost complete in 1.3.0cvs and 1708 resolves it

- Issue History
Date Modified Username Field Change
04-Mar-29 02:24 linuxlingam New Issue
05-Apr-16 15:34 plinnell Relationship added duplicate of 0001708
05-Apr-16 15:35 plinnell Note Added: 0004272
05-Apr-16 15:35 plinnell Resolution open => duplicate
05-Apr-16 15:35 plinnell Status new => resolved
05-Apr-16 15:36 plinnell Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker