Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004353ScribusUndo/Redopublic2006-10-03 23:572014-10-08 01:32
Reportercbradney 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusconfirmedResolutionreopened 
PlatformOSOS Version
Product Version1.3.4cvs 
Target Version1.5.1Fixed in Version 
Summary0004353: Add pattern scale, rotation and offset to undo/redo
DescriptionMissing.
TagsNo tags attached.
Patch
Attached Files

- Relationships
child of 0012500acknowledged Metabug: Undo/Redo (1.5.0.svn) 

-  Notes
(0028442)
Chelen (developer)
2012-07-13 16:28

May be I don't understand what are you calling "pattern" but I think it is done.
(0032985)
Kunda (manager)
2014-07-25 07:35

Have these been all implemented?
(0032994)
Kunda (manager)
2014-07-25 15:00

Looks like they've been implemented. Marking 'Resolved' until whomever patrols this issue decides to re-open or close.
(0032997)
ale (manager)
2014-07-25 17:17

no, it does not seem to be implemented...
(0032998)
Kunda (manager)
2014-07-25 20:55

undo/redo for Rotation is implemented.
Pattern Scale ?
Offset ?
(0033033)
ale (manager)
2014-07-26 20:31

undo for pattern rotation is not implemented.
undoing the rotation, undoes the pattern assignment.

pattern scale and offset are not undoable, either.
(0033047)
Kunda (manager)
2014-07-28 00:32

bumping to 1.5.1 because undo/redo are high priority

- Issue History
Date Modified Username Field Change
2006-10-03 23:57 cbradney New Issue
2007-05-23 22:30 christoph_s Relationship added child of 0005745
2008-02-06 17:40 christoph_s Status new => acknowledged
2012-07-13 16:28 Chelen Note Added: 0028442
2014-07-25 07:30 Kunda Relationship added related to 0012500
2014-07-25 07:30 Kunda Relationship replaced child of 0012500
2014-07-25 07:35 Kunda Note Added: 0032985
2014-07-25 15:00 Kunda Note Added: 0032994
2014-07-25 15:00 Kunda Status acknowledged => resolved
2014-07-25 15:00 Kunda Resolution open => fixed
2014-07-25 15:00 Kunda Assigned To => Kunda
2014-07-25 15:16 Kunda Assigned To Kunda =>
2014-07-25 17:17 ale Note Added: 0032997
2014-07-25 20:55 Kunda Note Added: 0032998
2014-07-25 20:55 Kunda Status resolved => feedback
2014-07-25 20:55 Kunda Resolution fixed => reopened
2014-07-26 20:31 ale Note Added: 0033033
2014-07-27 18:45 ale Status feedback => confirmed
2014-07-28 00:32 Kunda Note Added: 0033047
2014-07-28 00:32 Kunda Target Version => 1.5.1
2014-10-08 01:32 Kunda Relationship deleted child of 0005745



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker