Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000689ScribusShape Drawingpublic04-May-19 16:3914-Sep-16 13:09
Reporterjo-hannes 
Assigned Tojghali 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformAMD Athlon 1000MHzOSSuse LinuxOS Version9.0
Product Version 
Target VersionFixed in Version 
Summary0000689: basepoint of lines cannot be set
Descriptionto the middle or diagonal one
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0007287new Add to ability change basepoint of lines 
related to 0003751new additional/clearer basepoint options for lines 
has duplicate 0006730closedjghali Straigt lines (L): Base point selection is locked 
related to 0000691closedfschmid inserting lines 
related to 0006700new Copy/paste/move/duplicate actions should respect the basepoint of an item 
related to 0003592confirmed Setting line geometry properties display errors 

-  Notes
(0009838)
mhanski (developer)
06-Apr-12 12:03

please explain a little more :)
(0009865)
jo-hannes (developer)
06-Apr-12 20:39

this means, rotating is only possible with the one basepoint set, resizing, too. thats annoying. you also have to draw from to correct end to get good results.
(0009921)
mhanski (developer)
06-Apr-13 23:43

Planned in Roadmap Extras http://wiki.scribus.net/index.php/1.3.x_Roadmap_Extras [^]
with no ETA

Changing the status to acknowledged
(0010917)
mkoren (reporter)
06-May-04 22:09

Actually the basepoint selected for the last non-line object is used. So you can change a line's basepoint by selecting another object, changing it there, and going back to the line. But the effect of changing the basepoint is not quite clear; see 0003751.
(0022208)
jghali (administrator)
09-Jul-17 19:58

Closing as duplicate as 0007287 has more complete description of issue

- Issue History
Date Modified Username Field Change
04-May-19 16:39 jo-hannes New Issue
06-Apr-12 12:03 mhanski Note Added: 0009838
06-Apr-12 12:03 mhanski Severity minor => feature
06-Apr-12 12:03 mhanski Summary besepoint of lines cannot be set => basepoint of lines cannot be set
06-Apr-12 12:54 mhanski Relationship added related to 0000691
06-Apr-12 20:39 jo-hannes Note Added: 0009865
06-Apr-13 23:43 mhanski Note Added: 0009921
06-Apr-13 23:43 mhanski Status new => acknowledged
06-May-04 22:09 mkoren Note Added: 0010917
08-Jan-20 23:46 christoph_s Relationship added related to 0003751
08-Jan-21 16:39 christoph_s Relationship added related to 0006700
08-Jan-30 08:47 jghali Relationship added has duplicate 0006730
09-Jul-17 19:58 jghali Note Added: 0022208
09-Jul-17 19:58 jghali Relationship added duplicate of 0007287
09-Jul-17 19:58 jghali Duplicate ID 0 => 7287
09-Jul-17 19:58 jghali Status acknowledged => resolved
09-Jul-17 19:58 jghali Resolution open => duplicate
09-Jul-17 19:58 jghali Assigned To => jghali
09-Jul-17 19:58 jghali Status resolved => closed
14-Sep-16 13:09 Kunda Relationship added related to 0003592



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker