Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008101ScribusStory Editor / Text Framespublic2009-05-29 20:062009-05-30 23:49
Reporterchristoph_s 
Assigned Tosubik 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSLinuxOS VersionOpenSUSE 10.3
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0008101: Sample text inserted in the SE displayed wrongly
DescriptionIf sample text is inserted in the SE via the insert menu, empty spaces are displayed as red squares.
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0021856)
jghali (administrator)
2009-05-30 01:16

Cannot reproduce works without problem here
(0021857)
subik (manager)
2009-05-30 11:08

got it. It was all about new paragraph, right? It should be fixed now.
(0021859)
christoph_s (administrator)
2009-05-30 23:49

Tested fixed. Thanks.

- Issue History
Date Modified Username Field Change
2009-05-29 20:06 christoph_s New Issue
2009-05-29 20:06 christoph_s Status new => assigned
2009-05-29 20:06 christoph_s Assigned To => subik
2009-05-30 01:16 jghali Note Added: 0021856
2009-05-30 11:08 subik Note Added: 0021857
2009-05-30 11:08 subik Status assigned => resolved
2009-05-30 11:08 subik Fixed in Version => 1.5.0svn
2009-05-30 11:08 subik Resolution open => fixed
2009-05-30 23:49 christoph_s Note Added: 0021859
2009-05-30 23:49 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker