View Issue Details

IDProjectCategoryView StatusLast Update
0010051ScribusGeneralpublic2011-06-15 21:19
Reporterblubb Assigned Tojghali  
PriorityimmediateSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.3.9 
Target VersionFixed in Version 
Summary0010051: Scribus crashes due to an unknown exception. CAN NOT OPEN MY FILE !!!
DescriptionWhen I want to open my scribus file (sla) it first loads but with 93 % the error appears. It says "scribus crashes due to the following ecxeption : UNKNOWN EXCEPTION" an scribus closes itself.
At the beginning we could open the file an work with it but suddenly the same message appeared and scribus crashed.

we are desperate because our yearbook has to be printed next week. but we can not open anything.

Please help us !
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

blubb

2011-06-15 13:20

reporter  

AKTUELL.sla 15.05. - Kopie.sla.zip (565,547 bytes)

jghali

2011-06-15 18:16

administrator   ~0026405

I can open that document without problem in 1.4.0svn, however without the image as a sla typically only link to images files. Given the number of pages of your document and the number of images, the reason of this error is likely lack of memory on your computer to open all the image used in your document.

To avoid memory related issues, we always recommend :
- to avoid using unnecessarily large images : a 100Mb image on a A4 pages is already too large, 30Mb is quite sufficient. And remember we always reason in term of uncompressed data : a 5Mb jpg file can translate to 100Mo of data once uncompressed.
- to split a document into multiple documents if it has lots of images, long text chains, or lots of pages

To open your document again, move temporarily images to another folder, so you can open your document without loading images. Then split your document and move back images to their original place afterwards.

jghali

2011-06-15 21:19

administrator   ~0026406

Closing as this issue is a duplicate of 0004520 anyway. Please follow above instructions.

Issue History

Date Modified Username Field Change
2011-06-15 13:20 blubb New Issue
2011-06-15 13:20 blubb File Added: AKTUELL.sla 15.05. - Kopie.sla.zip
2011-06-15 18:16 jghali Note Added: 0026405
2011-06-15 21:19 jghali Note Added: 0026406
2011-06-15 21:19 jghali Relationship added duplicate of 0004520
2011-06-15 21:19 jghali Status new => resolved
2011-06-15 21:19 jghali Resolution open => duplicate
2011-06-15 21:19 jghali Assigned To => jghali
2011-06-15 21:19 jghali Status resolved => closed