View Issue Details

IDProjectCategoryView StatusLast Update
0010055ScribusUser Interfacepublic2011-06-17 06:17
Reporterchappa-ai Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformMac OS XOSSnow LeopardOS Version10.6.7
Product Version1.4.0svn 
Target VersionFixed in Version 
Summary0010055: Cannot Pan at Zoom > 1320%
DescriptionIf I zoom a page to 1320% I can still pan (scroll) to different parts of the page. With one more spin button click up to 1330% downward panning is limited to just the top portion of a page. Unfortunately, the image frame I'm positioning is in the lower portion of the page and cannot be scrolled to unless zoom is reduced back to 1320%.
Steps To ReproduceSee description.
TagsNo tags attached.
Patch

Relationships

duplicate of 0009892 closedcbradney impossible to access to pages after 9 

Activities

chappa-ai

2011-06-17 00:39

reporter   ~0026420

This doesn't seem limited to just 1320% and 1330%. Any "large" zoom factor jerks the current pan setting to the top portion of the page when positioning an image frame on the lower half of a page. Changing the zoom factor allows panning back down to the image frame, but if you pan too far (to the bottom of the frame) then the view snaps back to the top portion of the page and I cannot pan down again until the zoom value is changed.

cbradney

2011-06-17 06:10

administrator   ~0026424

This sounds like a Mac/Qt bug we are working on to fix the scrolling past 10 pages issue on OSX.

jghali

2011-06-17 06:17

administrator   ~0026426

Duplicate of issue 0009892

Issue History

Date Modified Username Field Change
2011-06-17 00:31 chappa-ai New Issue
2011-06-17 00:39 chappa-ai Note Added: 0026420
2011-06-17 06:10 cbradney Note Added: 0026424
2011-06-17 06:17 jghali Note Added: 0026426
2011-06-17 06:17 jghali Relationship added duplicate of 0009892
2011-06-17 06:17 jghali Status new => resolved
2011-06-17 06:17 jghali Resolution open => duplicate
2011-06-17 06:17 jghali Assigned To => jghali
2011-06-17 06:17 jghali Status resolved => closed