View Issue Details

IDProjectCategoryView StatusLast Update
0010059ScribusGraphics / Image Framespublic2011-06-18 18:06
Reportermiek82 Assigned Tojghali  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.9 
Target VersionFixed in Version 
Summary0010059: Filling an image frame with a jpeg-file causes the error: application transferred too few scanlines
DescriptionSince page 65 in my document, I'm in trouble with filling the image frames with jpg-files. I can't use the larger files anymore. Using the resized files works for a while, but after a couple of new pictures, the error is the same as before.

I already tried to make a new document. I copied the last four pages from the erroring document and tried to fill the frame with another jpg-file. The error still occurs. Also tried to enlarge the virtual storage of my pc, it didn't work either. Neither did the copy that I made to another pc.
Steps To ReproduceMy document, page 65, try to fill the image frame with the jpg-file. The error occurs.
Additional InformationI'm in a hurry. My deadline is in 4 days and I'm just half-way in my book!
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

jghali

2011-06-18 18:06

administrator   ~0026437

The reason of this error is the lack of memory on your computer to open all the image used in your document.

To avoid memory related issues, we always recommend :
- to avoid using unnecessarily large images : a 100Mb image on a A4 pages is already too large, 30Mb is quite sufficient. And remember we always reason in term of uncompressed data : a 5Mb jpg file can translate to 100Mb of data once uncompressed.
- to split a document into multiple documents if it has lots of images, long text chains, or lots of pages

To open your document again, move temporarily images to another folder, so you can open your document without loading images. Then split your document and move back images to their original place afterwards.

Closing as this is a duplicate of 0004520. Please bear in mind that this is not a support forum, but a bug tracker. As a consequence any issue which has already been submitted or is directly related to a known issue, as yours is, will be closed.

Support is available through following means :
- traditional forums : http://forums.scribus.net [^]
- mailing list : http://lists.scribus.info/mailman/listinfo/scribus [^]
- IRC on freenode : #scribus channel

Issue History

Date Modified Username Field Change
2011-06-18 17:21 miek82 New Issue
2011-06-18 18:06 jghali Note Added: 0026437
2011-06-18 18:06 jghali Relationship added duplicate of 0004520
2011-06-18 18:06 jghali Status new => resolved
2011-06-18 18:06 jghali Resolution open => duplicate
2011-06-18 18:06 jghali Assigned To => jghali
2011-06-18 18:06 jghali Status resolved => closed
2015-09-17 20:10 Kunda Category Graphics / Image Frames => Graphics/Img Frames
2015-09-17 20:11 Kunda Category Graphics/Img Frames => Graphics / Image Frames