View Issue Details

IDProjectCategoryView StatusLast Update
0010334ScribusImport / Exportpublic2015-04-08 22:58
Reporterlouisdesjardins Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformMacintoshOSOS XOS Version10.6
Product Version1.4.0svn 
Target VersionFixed in Version 
Summary0010334: Missing options to export page(s) as image
DescriptionAs per the discussion on the ML, I confirm that the list of file type that we can export to is limited to 5 choices and not 30 as the documentation says whith 1.4.0rc6 for Mac OS X.
TagsNo tags attached.
Patch

Relationships

duplicate of 0011739 closedcbradney tif and other formats are missing in Export As Image dialog 
related to 0012993 closedcbradney [OSX] 1.4.5 doesn't allow for exporting to jpg or tiff 

Activities

Issue History

Date Modified Username Field Change
2011-10-22 19:48 louisdesjardins New Issue
2011-10-22 19:48 louisdesjardins Status new => assigned
2011-10-22 19:48 louisdesjardins Assigned To => cbradney
2011-10-22 19:48 louisdesjardins File Added: Export as image limited choice on OS X.png
2014-06-03 20:27 cbradney Relationship added duplicate of 0011739
2014-06-03 20:27 cbradney Status assigned => resolved
2014-06-03 20:27 cbradney Resolution open => duplicate
2014-06-14 06:39 cbradney Status resolved => closed
2015-04-08 22:58 Kunda Relationship added related to 0012993