View Issue Details

IDProjectCategoryView StatusLast Update
0011739ScribusImport / Exportpublic2014-05-27 06:28
ReporterCharlyCH Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformAppleOSOSXOS Version10.8.5
Product Version1.4.3.svn 
Target VersionFixed in Version1.4.4.svn 
Summary0011739: tif and other formats are missing in Export As Image dialog
DescriptionOnly a subset in the "Export to Images" formats are available, i.e. tif is missing.
Steps To ReproduceInstall Scribus 1.4.3 on OSX, click in Menu "File"/"Export"/"Export as Image" and select the "Image Type". Tif is missing.
Additional InformationReinstalling 1.4.2 brings the export formats back. A second installation of Scribus 1.4.3 on OpenSuse 12.3 shows all the expected export formats. Looks like a specific OSX issue.
TagsNo tags attached.
Patch

Relationships

has duplicate 0010334 closedcbradney Missing options to export page(s) as image 

Activities

Kunda

2014-05-15 14:58

manager   ~0031857

This is fixed in 1.5svn (haven't checked 1.4.4svn). This issue can be marked resolved and closed

Kunda

2014-05-15 21:46

manager   ~0031859

...once it's been confirmed that 1.4.4svn also works.

Issue History

Date Modified Username Field Change
2013-09-19 13:33 CharlyCH New Issue
2014-05-15 14:58 Kunda Note Added: 0031857
2014-05-15 21:46 Kunda Note Added: 0031859
2014-05-26 21:31 cbradney Status new => resolved
2014-05-26 21:31 cbradney Fixed in Version => 1.4.4.svn
2014-05-26 21:31 cbradney Resolution open => fixed
2014-05-26 21:31 cbradney Assigned To => cbradney
2014-05-27 06:28 christoph_s Status resolved => closed
2014-06-03 20:27 cbradney Relationship added has duplicate 0010334