View Issue Details

IDProjectCategoryView StatusLast Update
0010370ScribusGeneralpublic2011-11-20 11:35
Reporterlarienna Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformPCOSWindows Vista home premieumOS Versionservice pack 2
Summary0010370: File Open dialog does not show folders
DescriptionVersion is 1.4.0.rc6

Simple but essential bug. The "file open" dialog to open files and import images simply does not show the folder box which makes it impossible to locate and open a file. Here is a picture of the dialog:

http://lariennalibrary.com/extern/temp/FileOpen.jpg

The drop box show some folders but it's impossible to browse more than there is. I's also impossible to view the files in that folder.
Steps To ReproduceFile -> Open
File -> Export
Right Click image item -> Get file
Additional InformationI tried it in Windows XP and it works fine.
TagsNo tags attached.
Patch

Relationships

has duplicate 0010492 closedjghali Unable to see files or change directories when loading or saving documents 

Activities

jghali

2011-11-13 23:21

administrator   ~0027187

Double click "My computer" to access to file system drives. Works perfectly here.

larienna

2011-11-20 03:03

reporter   ~0027240

Double clicking on my computer does absolutely nothing.

In windows XP there is a 3rd box added in between the 2 boxes, shown in the screen shot above, that display the list of folders and files. But not in vista. I can screen shot XP if you want to see the difference.

So yes, there is really no way to open a file.

jghali

2011-11-20 11:35

administrator   ~0027241

Last edited: 2011-11-20 11:37

Sorry but it works properly here on a clean Vista install, so the problem is located on y├žur Vista computer.

Issue History

Date Modified Username Field Change
2011-11-12 02:31 larienna New Issue
2011-11-13 23:21 jghali Note Added: 0027187
2011-11-13 23:21 jghali Status new => resolved
2011-11-13 23:21 jghali Resolution open => unable to reproduce
2011-11-13 23:21 jghali Assigned To => jghali
2011-11-13 23:21 jghali Status resolved => closed
2011-11-20 03:03 larienna Note Added: 0027240
2011-11-20 03:03 larienna Status closed => feedback
2011-11-20 03:03 larienna Resolution unable to reproduce => reopened
2011-11-20 11:35 jghali Note Added: 0027241
2011-11-20 11:35 jghali Status feedback => resolved
2011-11-20 11:35 jghali Resolution reopened => unable to reproduce
2011-11-20 11:35 jghali Status resolved => closed
2011-11-20 11:37 jghali Note Edited: 0027241
2012-01-05 20:09 jghali Relationship added has duplicate 0010492