View Issue Details

IDProjectCategoryView StatusLast Update
0010372ScribusGraphics / Image Framespublic2011-11-13 23:19
Reportermindwanders Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionduplicate 
PlatformPCOSWindows XPOS Version
Product Version1.4.0svn 
Target VersionFixed in Version 
Summary0010372: Crash on using "Get Image"
DescriptionI've had several instances of crashing when attempting to use the "Get Image" function to replace an existing (psd) image in a frame with a different .psd file.

Provides the error: Scribus crashes due to the following exception: Unknown Exception.

I've had the same crash on this and similar files about 6-7 times over the past week. The files I've had problems with have a lot of image frames and layers as it's a set of tokens for a board game.

I have a suspicion that it's linked to attempting the get image function while the auto save is saving. Don't have much more than instinct and the fact that I only seem to be able to work for about 10 minutes before it will crash out on me if I am replacing a lot of images. If I'm doing something else with it, it is usually fine.
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

mindwanders

2011-11-13 15:07

reporter  

Kobold Collection Page 2b.sla (525,499 bytes)

jghali

2011-11-13 23:19

administrator   ~0027186

Duplicate of 0004520. The message shown is typical of out of memory errors. When working with documents containing lots of images it is recommended to split thhe document is smaller docs.

Issue History

Date Modified Username Field Change
2011-11-13 15:07 mindwanders New Issue
2011-11-13 15:07 mindwanders File Added: Kobold Collection Page 2b.sla
2011-11-13 23:19 jghali Note Added: 0027186
2011-11-13 23:19 jghali Relationship added duplicate of 0004520
2011-11-13 23:19 jghali Status new => resolved
2011-11-13 23:19 jghali Resolution open => duplicate
2011-11-13 23:19 jghali Assigned To => jghali
2011-11-13 23:19 jghali Status resolved => closed
2015-09-17 20:10 Kunda Category Graphics / Image Frames => Graphics/Img Frames
2015-09-17 20:11 Kunda Category Graphics/Img Frames => Graphics / Image Frames