View Issue Details

IDProjectCategoryView StatusLast Update
0010452ScribusUser Interfacepublic2012-07-01 20:35
ReporterJLuc Assigned ToChelen  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.5.0svn 
Summary0010452: Grouped objects should keep moving 1 by 1 cm through PP
DescriptionThe X and Y inputs in the Property Palette enable to move a grouped object. Next to these inputs are little Up and Down arrow that enable to change the X and Y value one by one cm up or down.
The problem is that first change is 1 (one) cm long but following move are 2 (two) cm long.
1) it should move 1 by 1 cm and stick to 1 cm moves
2) since 1 is uneven, it is not possible to come back to original position...
TagsNo tags attached.
Patch

Relationships

related to 0010808 closedChelen GSoC : git branch about option undo/redo functionnality 

Activities

ale

2012-06-08 12:38

manager   ~0028108

imo not a correct description of a bad behavior...
under certain circumnstances (no idea when it happens) each click on the arrows will cound twice...

Chelen

2012-06-08 13:02

developer   ~0028109

It seems that this is resolved as we can't reproduce this. (nor ale, neither JLuc neither me)

Issue History

Date Modified Username Field Change
2011-12-25 21:18 JLuc New Issue
2012-06-08 12:38 ale Note Added: 0028108
2012-06-08 13:02 Chelen Note Added: 0028109
2012-06-27 14:03 Chelen Relationship added related to 0010808
2012-06-27 19:08 cbradney Status new => resolved
2012-06-27 19:08 cbradney Fixed in Version => 1.5.0svn
2012-06-27 19:08 cbradney Resolution open => fixed
2012-06-27 19:08 cbradney Assigned To => Chelen
2012-07-01 20:35 cbradney Status resolved => closed