View Issue Details

IDProjectCategoryView StatusLast Update
0010477ScribusGeneralpublic2019-12-17 08:52
Reportersevaka Assigned Toale  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformMacBook Pro 2.4 GHz Core i5OSApple Snow LeopardOS Version10.6.8
Product Version1.4.0 
Target VersionFixed in Version 
Summary0010477: Find and Replace function only on one page
DescriptionSummary: Funktion Suchen und Ersetzen nur auf einer Seite

7) Ich möchte ein bestimmtes Wort durch ein anderes ersetzen und bediene mich der Funktion "Suchen/Ersetzen". Leider erstreckt sich diese Funktion nicht über den gesamten Text, sondern beschränkt sich nur auf die angezeigte Seite.

Translation: I'd like to replace a word with another by using "Seach and Replace". But sadly this function does only work on the displayed page, not on the whole text.
Tagstext frames, usability
PatchNo

Relationships

duplicate of 0014567 assignedale [PATCH] Search \ replace all text frames 
related to 0002332 new Add regular expression capability to Search/Replace 
child of 0012755 new Metabug: Search & Replace (1.5.x svn) 

Activities

plinnell

2012-01-04 23:53

viewer   ~0027456

Franz, Can you translate ?

fschmid

2012-01-05 09:40

administrator   ~0027461

Translation: I'd like to replace a word with another by using "Seach and Replace". But sadly this function does only work on the displayed page, not on the whole text.

StefanM

2012-01-06 08:44

reporter   ~0027472

Last edited: 2016-01-19 02:38

View 3 revisions

I commented on this in 0002332


Search and Replace should also work on more than one Element at one. As it is now, you can search just in the selected text Element. You should be able to search through all Elements on a Page, all Elements in a Document.

There should also be Style Search and Replace, e.g. for all possible text features. Some are missing now.

Issue History

Date Modified Username Field Change
2012-01-02 09:28 sevaka New Issue
2012-01-02 10:23 jghali Priority urgent => normal
2012-01-02 10:23 jghali Severity major => minor
2012-01-04 23:53 plinnell Note Added: 0027456
2012-01-05 09:40 fschmid Note Added: 0027461
2012-01-06 08:38 StefanM Tag Attached: text frames
2012-01-06 08:39 StefanM Tag Attached: usability
2012-01-06 08:44 StefanM Note Added: 0027472
2012-01-06 08:44 StefanM Note Edited: 0027472 View Revisions
2014-10-07 23:28 Kunda Summary Funktion Suchen und Ersetzen nur auf einer Seite => Find and Replace function only on one side
2014-10-07 23:28 Kunda Description Updated View Revisions
2014-10-08 00:14 Kunda Relationship added child of 0012755
2016-01-19 02:38 Kunda Note Edited: 0027472 View Revisions
2016-01-19 02:39 Kunda Relationship added related to 0002332
2016-03-10 14:23 Kunda Relationship added related to 0012271
2019-12-16 19:44 ale Summary Find and Replace function only on one side => Find and Replace function only on one page
2019-12-16 19:44 ale Patch => No
2019-12-16 19:46 ale Assigned To => ale
2019-12-16 19:46 ale Status new => closed
2019-12-16 19:46 ale Resolution open => duplicate
2019-12-16 19:46 ale Relationship added duplicate of 0014567
2019-12-17 08:52 ale Relationship deleted related to 0012271