View Issue Details

IDProjectCategoryView StatusLast Update
0010544Scribus-public2012-01-27 12:35
Reporterfrogup Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformHP ProBook 6555bOSWindowsOS Version7
Product Version1.4.0 
Target VersionFixed in Version 
Summary0010544: Scribus crashes due to the following exception: unknown exception
DescriptionHallo, bin gerade dabei unseren Katalog zu erstellen. Bisher hat auch alles wunderbar funktioniert. Bin jetzt bei 55 Seiten angelangt und jetzt kann ich nicht mehr ausdrucken bzw. dann stürzt Scribus mit der obigen Fehlermeldung ab.!!!

Auch wenn ich eine pdf-Datei erzeugen will, gleiches Problem

Scribus-Version 1.4.0
1 Januar 2012
Build ID: C-*-T-*-C1.8.6-Windows
Ghostscript-Version: 9.04

Bitte unbedingt weiterhelfen, wer hat eine Lösung?
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

frogup

2012-01-27 10:47

reporter  

FTC2012_1.sla (1,522,823 bytes)

cezaryece

2012-01-27 11:42

developer   ~0027603

Do I good understand that problem is in printing?
I have any problems with attached file, but it opens without any images. As you have lot of images in your project so it may be problem, specially in Windows.
First check if images are oversized - resolution reported by Scribus should not extending 300 dpi.
Next check disk space, amount of available memory and swap space, specially during printing before error occurs. To optimize resources using by Scribus again you must check images - often JPG files with few MB on disk may take 20 MB or even more MB of memory.
Another issue may be with color profiles saved with some image or used while printing. Sometimes wrong saved color profile can crash Scribus.

jghali

2012-01-27 12:35

administrator   ~0027604

This message is typical of "ouf ot memory" errors.

To avoid memory related issues, we always recommend :
- to avoid using unnecessarily large images : a 100Mb image on a A4 pages is already too large, 30Mb is quite sufficient. And remember we always reason in term of uncompressed data : a 5Mb jpg file can translate to 100Mb of data once uncompressed.
- to split a document into multiple documents if it has lots of images, long text chains, or lots of pages

To split you document, two solutions :
- move temporarily images to another folder, so you can open your document without loading images. Then split your document and move back images to their original place afterwards
- open you document in a text editor and split it by removing the necessary <PAGE>...</PAGE> lines.

Closing is this is a duplicate of already known issue (0004520).

Issue History

Date Modified Username Field Change
2012-01-27 10:47 frogup New Issue
2012-01-27 10:47 frogup File Added: FTC2012_1.sla
2012-01-27 11:42 cezaryece Note Added: 0027603
2012-01-27 12:23 jghali Priority immediate => normal
2012-01-27 12:23 jghali Summary Scribus crashes due to the following exception: unknown exception - URGENT => Scribus crashes due to the following exception: unknown exception
2012-01-27 12:35 jghali Note Added: 0027604
2012-01-27 12:35 jghali Relationship added duplicate of 0004520
2012-01-27 12:35 jghali Status new => resolved
2012-01-27 12:35 jghali Resolution open => duplicate
2012-01-27 12:35 jghali Assigned To => jghali
2012-01-27 12:35 jghali Status resolved => closed