View Issue Details

IDProjectCategoryView StatusLast Update
0010753ScribusImport / Exportpublic2012-06-15 13:16
Reporterrichardfoley Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformlinuxOSSuseOS Version12.1
Product Version1.4.1 
Target VersionFixed in Version 
Summary0010753: Importing pages loses text frame linking
DescriptionImporting one sla document into another, breaks the linking for the imported text frames. Same behaviour as this closed bug here: http://bugs.scribus.net/view.php?id=10728
Steps To ReproduceOpen one sla document.
Go to menu -> page -> import.
Select a second document via the browse file option.
Enter '*' to import all pages.
Click the 'Create Page(s)' checkbox.
Select 'After Page' option from popup.
Increase the page number to end of document.
Click the 'Import' button.

The pages will be appended to the current document.
All the text frame linkages are broken.
Additional InformationRelated to http://bugs.scribus.net/view.php?id=10728
TagsNo tags attached.
Patch

Relationships

duplicate of 0008056 assignedale [WIP PATCH] Import pages with linked text frames breaks the links 

Activities

jghali

2012-06-15 13:15

administrator   ~0028146

Duplicate of issue 0008056

Issue History

Date Modified Username Field Change
2012-06-15 05:17 richardfoley New Issue
2012-06-15 13:15 jghali Note Added: 0028146
2012-06-15 13:15 jghali Relationship added duplicate of 0008056
2012-06-15 13:15 jghali Status new => resolved
2012-06-15 13:15 jghali Resolution open => duplicate
2012-06-15 13:15 jghali Assigned To => jghali
2012-06-15 13:16 jghali Status resolved => closed