View Issue Details

IDProjectCategoryView StatusLast Update
0010818ScribusImport / Exportpublic2012-06-28 19:10
Reporterlendl Assigned Tojghali  
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSwinOS Version7
Product Version1.4.1 
Target VersionFixed in Version 
Summary0010818: Too few scanlines
DescriptionI have a project of 80 pages and about 60 images. Now I am not able to insert any new JPG image because of error
Too few scanlines
Please help. I am going to finish my book. I am desperate...
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

jghali

2012-06-28 19:10

administrator   ~0028316

The reason of this error is due to your computer running out of memory.

To avoid memory related issues, we always recommend :
- to avoid using unnecessarily large images : a 100Mb image on a A4 pages is already too large, 30Mb is quite sufficient. And remember we always reason in term of uncompressed data : a 5Mb jpg file can translate to 100Mb of data once uncompressed.
- to split a document into multiple documents if it has lots of images, long text chains, or lots of pages

To continue working on your document, move temporarily images to another folder, so you can open your document without loading images. Then split your document and move back images to their original place afterwards.

Issue History

Date Modified Username Field Change
2012-06-28 18:00 lendl New Issue
2012-06-28 19:10 jghali Note Added: 0028316
2012-06-28 19:10 jghali Relationship added duplicate of 0004520
2012-06-28 19:10 jghali Status new => resolved
2012-06-28 19:10 jghali Resolution open => duplicate
2012-06-28 19:10 jghali Assigned To => jghali
2012-06-28 19:10 jghali Status resolved => closed