View Issue Details

IDProjectCategoryView StatusLast Update
0010854ScribusOS-Win32public2012-07-08 19:11
ReporterJussiP Assigned Tocbradney  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWindowsOS VersionXP / Vista
Product Version 
Target VersionFixed in Version 
Summary0010854: Scribus crashes when opening certain TIFF files
DescriptionI have a bunch of TIFF files created in Photoshop. When trying to add them to an image frame Scribus either crashes (on XP) or claims that the image is missing (Vista).

The following text is printed in the error console:

----

Qt has caught an exception thrown by an event handler. Throwing
exceptions from an event handler is not supported in Qt. You must
reimplement QApplication:notify() and catch all exceptions there.

----

In Linux the same file works without problems.
Steps To ReproduceCreate document, create image file, import the image. Because the actual image file is not owned by me, I'd rather not attach it to a public bug. I will however provide it via email/other means to anyone working on this bug.

If this bug is declared private, I can of course attach it here.
TagsNo tags attached.
Patch

Activities

ale

2012-07-08 10:39

manager   ~0028400

you can mark the bug as private and it will only be visible to the developers

JussiP

2012-07-08 10:55

reporter   ~0028401

The UI will not allow me to change bug visibility. Can someone do that for me or should I just file a new bug?

JussiP

2012-07-08 16:11

reporter   ~0028404

I have filed a new private bug. Someone with the proper rights please close this one.

Issue History

Date Modified Username Field Change
2012-07-08 09:53 JussiP New Issue
2012-07-08 10:39 ale Note Added: 0028400
2012-07-08 10:55 JussiP Note Added: 0028401
2012-07-08 16:11 JussiP Note Added: 0028404
2012-07-08 19:11 cbradney Status new => closed
2012-07-08 19:11 cbradney Assigned To => cbradney
2012-07-08 19:11 cbradney Resolution open => duplicate
2014-10-08 18:38 Kunda Category Win32 => OS-Win32