View Issue Details

IDProjectCategoryView StatusLast Update
0011096ScribusLanguage Toolspublic2012-09-26 19:05
ReportereContento Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformIntelOSwindowsOS VersionXP
Product Version1.4.1 
Target VersionFixed in Version 
Summary0011096: Problem with hyphenate text in spanish
DescriptionI am working with Scribus for a long time. The history from Madrid magazine "La Gatera de la Villa" is made with Scribus. With version 1.3.x I could hyphenate text in spanish but with version 1.4.x it hyphenate wrong.
Steps To Reproducehyphenate text in spanish
TagsNo tags attached.
Patch

Activities

eContento

2012-09-25 13:15

reporter  

guiones.png (65,306 bytes)
guiones.png (65,306 bytes)

jghali

2012-09-25 21:29

administrator   ~0028974

Please provide sample document which shows the issue, i cannot reproduce here.

eContento

2012-09-26 08:58

reporter  

ejemploGuiones.sla (140,206 bytes)

eContento

2012-09-26 08:59

reporter   ~0028978

Hi,
  I uploaded a sample document. The language to hyphenate is in spanish

jghali

2012-09-26 19:05

administrator   ~0028979

In 1.4.x, use of hyphenation requires proper use of language property in paragraph and/or character styles. In the case, almost all styles have their language set to English. Set the default character style language to Spanish (the language will propagate using the style inheritance), then hyphenation works.

Issue History

Date Modified Username Field Change
2012-09-25 13:15 eContento New Issue
2012-09-25 13:15 eContento File Added: guiones.png
2012-09-25 21:29 jghali Note Added: 0028974
2012-09-26 08:58 eContento File Added: ejemploGuiones.sla
2012-09-26 08:59 eContento Note Added: 0028978
2012-09-26 19:05 jghali Note Added: 0028979
2012-09-26 19:05 jghali Status new => resolved
2012-09-26 19:05 jghali Resolution open => no change required
2012-09-26 19:05 jghali Assigned To => jghali
2012-09-26 19:05 jghali Status resolved => closed