View Issue Details

IDProjectCategoryView StatusLast Update
0011136ScribusStory Editor / Text Framespublic2016-05-26 13:50
Reporterale Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.5.0svn 
Target VersionFixed in Version1.5.2 
Summary0011136: when in edit mode, selecting text in a previously not selected frame does not work correctly
Descriptionas you can guess from the long summary, this is a corner case bug...

if you're in "edit modus" and click and drag on a text frame (with text in it), the selection starts from the place where you left the cursor before leaving the frame the last time, instead of the place where you clicked now.
TagsNo tags attached.
PatchNo

Relationships

related to 0013947 closedjghali Endless selection when exiting edit mode by clicking outside of frame 

Activities

PeterBenedek

2016-05-25 11:11

developer   ~0041416

Last edited: 2016-05-26 07:23

View 3 revisions

Tested Ubuntu 16.04; r21350; 1.5.3svn

Cannot reproduce anymore

Kunda

2016-05-25 22:06

manager   ~0041438

Can't reproduce either on OSX 10.10.5 1.5.3svn r21353
Resolving

ale

2016-05-26 07:18

manager   ~0041445

it's indeed solved in 1.5.2...
(but was still there in 1.5.1)

btw "i can't reproduce" it's not the best way to close a ticket...
"cannot reproduce anymore" would have given a sign that you understood what the problem is :-)

PeterBenedek

2016-05-26 07:24

developer   ~0041446

Last edited: 2016-05-26 07:28

View 2 revisions

Modified

Today I have learned something :-D
(I do not speak English... I am sorry!)

Kunda

2016-05-26 13:49

manager   ~0041452

closing

Issue History

Date Modified Username Field Change
2012-10-28 10:44 ale New Issue
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames
2016-05-25 11:11 PeterBenedek Note Added: 0041416
2016-05-25 11:11 PeterBenedek Note Edited: 0041416 View Revisions
2016-05-25 22:06 Kunda Note Added: 0041438
2016-05-25 22:06 Kunda Status new => resolved
2016-05-25 22:06 Kunda Resolution open => unable to reproduce
2016-05-25 22:06 Kunda Assigned To => Kunda
2016-05-25 22:06 Kunda Assigned To Kunda =>
2016-05-26 05:21 PeterBenedek Relationship added related to 0013947
2016-05-26 07:18 ale Note Added: 0041445
2016-05-26 07:23 PeterBenedek Note Edited: 0041416 View Revisions
2016-05-26 07:24 PeterBenedek Note Added: 0041446
2016-05-26 07:28 PeterBenedek Note Edited: 0041446 View Revisions
2016-05-26 13:49 Kunda Note Added: 0041452
2016-05-26 13:49 Kunda Status resolved => closed
2016-05-26 13:50 Kunda Patch => No
2016-05-26 13:50 Kunda Fixed in Version => 1.5.2