View Issue Details

IDProjectCategoryView StatusLast Update
0011139ScribusGeneralpublic2012-11-06 23:54
Reporterrobinlord Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformAsus phenom9550 quad core 4GbOSWindows 7 professional OS VersionSP1
Product Version1.4.1 
Target VersionFixed in Version 
Summary0011139: Large documents get corrupted
DescriptionI have been creating a report on a vacation lasting 25 days, and inserting many pictures into the document. The first problem was that occasionally a picture with associated caption and box round it would disappear. As the document got bigger (about 7/8 pages) then the cursor started jumping around the screen and pictures again disappeared, then elements started resizing and the whole thing became unstable.
Steps To ReproduceAt this stage I had created 8 pages and imported text from several text files and inserted about 30 pictures each in a rectangular box and with a caption (gruoping the three item for each picture.
Additional InformationThe attached file has lost some pictures and when I open it I cannot do anything with it due to the cursor randomly moving about.
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 
has duplicate 0011633 closedjghali Images are blank 
has duplicate 0014371 closedjghali Cannot load images 

Activities

robinlord

2012-10-29 13:13

reporter  

Diary01.sla (236,003 bytes)

ale

2012-10-30 08:49

manager   ~0029132

the document, without the images, works perfectly.

by only having the .sla, it's hard to judge how it behaves on your computer with all your images...

jghali

2012-11-06 23:53

administrator   ~0029165

Last edited: 2012-11-06 23:54

View 2 revisions

The described behavior is typical of "ouf ot memory" errors.

To avoid memory related issues, we always recommend :
- to avoid using unnecessarily large images : a 100Mb image on a A4 pages is already too large, 30Mb is quite sufficient. And remember we always reason in term of uncompressed data : a 5Mb jpg file can translate to 100Mb of data once uncompressed.
- to split a document into multiple documents if it has lots of images, long text chains, or lots of pages

To split you document, two solutions :
- move temporarily images to another folder, so you can open your document without loading images. Then split your document and move back images to their original place afterwards
- open you document in a text editor and split it by removing the necessary <PAGE>...</PAGE> lines.

Closing is this is a duplicate of already known issue (0004520).

Issue History

Date Modified Username Field Change
2012-10-29 13:13 robinlord New Issue
2012-10-29 13:13 robinlord File Added: Diary01.sla
2012-10-30 08:49 ale Note Added: 0029132
2012-11-06 23:53 jghali Note Added: 0029165
2012-11-06 23:53 jghali Relationship added duplicate of 0004520
2012-11-06 23:53 jghali Status new => resolved
2012-11-06 23:53 jghali Resolution open => duplicate
2012-11-06 23:53 jghali Assigned To => jghali
2012-11-06 23:54 jghali Note Edited: 0029165 View Revisions
2012-11-06 23:54 jghali Status resolved => closed
2013-06-25 21:12 jghali Relationship added has duplicate 0011633
2016-11-16 19:58 jghali Relationship added has duplicate 0014371