View Issue Details

IDProjectCategoryView StatusLast Update
0011216ScribusUser Interfacepublic2015-03-28 11:36
ReporterVladimir Savic Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version12.10
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0011216: Text layout bug collection
DescriptionThere are some bugs that I've found during book layout process that are quite annoying. I'll mention them here cumulatively. If something is here by design - then I don't like it, but would like to be sure it is...

Open attached file. It consists of sample text with two almost identical Paragraph styles. Difference is in line-spacing.

1) Copy any single character from lower style (fixed) and paste it into upper paragraphs (auto). Paragraph style gets carried too which is wrong.

2) Try undoing. It doesn't work
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0011574 confirmed Usability : Pasting text should not paste the paragraph style 

Activities

Vladimir Savic

2012-11-30 13:11

reporter  

Sample-for-bughunt.sla (20,531 bytes)

Kunda

2015-03-28 02:30

updater   ~0034776

Ouch, this bug is painful.
Can confirm on OSX 10.9.5 r19953 Qt5.4

JLuc

2015-03-28 10:48

developer   ~0034778

I confirm its painful.
It's a dupe of 0011574 which BTW is one of the Most Annoying Bug.

(I wouldnt call that a layout bug but a UI bug because the matter is not how scribus layouts the SLA but how the SLA is altered during editing)

Kunda

2015-03-28 11:36

updater   ~0034782

Duplicate of 0011574

Issue History

Date Modified Username Field Change
2012-11-30 13:11 Vladimir Savic New Issue
2012-11-30 13:11 Vladimir Savic File Added: Sample-for-bughunt.sla
2015-03-28 02:30 Kunda Note Added: 0034776
2015-03-28 02:30 Kunda Status new => confirmed
2015-03-28 10:48 JLuc Note Added: 0034778
2015-03-28 10:48 JLuc Relationship added duplicate of 0011574
2015-03-28 11:35 Kunda Patch => No
2015-03-28 11:35 Kunda Category General => User Interface
2015-03-28 11:36 Kunda Note Added: 0034782
2015-03-28 11:36 Kunda Status confirmed => closed
2015-03-28 11:36 Kunda Resolution open => duplicate