View Issue Details

IDProjectCategoryView StatusLast Update
0011638ScribusPrintingpublic2014-07-09 22:15
ReporterAdrian Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformIntel Pentium 4OSDebian WheezyOS Version7.1.0
Product Version1.4.2 
Target VersionFixed in Version 
Summary0011638: Debian's Scribus version 1.4.1.svn does not print.
DescriptionThrows a blank Page when printing
Steps To ReproduceAny page with anything entered only throws a blank page
TagsNo tags attached.
Patch

Activities

Adrian

2013-06-30 18:02

reporter   ~0030391

Quite a hassle to upload the bug report, kept refusing to submit. Additional info that is not incorporated into the filed report.
Was using Scribus successfully when I had Debian Sid (unstable) loaded, that broke and had to load the stable version Wheezy and subsequently Scribus does not print. I can work around by saving to PostScript and print the .ps file.
Printer is an Epson WF-3520 which I bought for printing Avery L7656 84 labels per A4 sheet using colour swatches for resistor values - very tedious. Unsure if this is a Debian problem or down to the version of Scribus.

JLuc

2013-07-03 11:43

developer   ~0030398

Last edited: 2013-07-03 11:43

View 2 revisions

Its not uncommon that scribus does not print or does not print well.

Create the PDF (menu : File > Export > Export to PDF)
and print from PDF reader
is the way to do.

Adrian

2013-07-06 21:31

reporter   ~0030413

I forgot an important note, this is from the about box of Scribus:-

Scribus Version 1.4.1.svn
6 February 2012
Build ID: C-C-T-F-C1.12.2
Using Ghostscript version 9.05

Do not know the version used in Debian Sid, but reckon this is possibly a little out of date.
There are subtle but minor colour changes when printing from the PDF export and the quality is lacking to the direct prints from Scribus. Thanks to JLuc for the tip.

Kunda

2014-07-04 03:47

updater   ~0032467

Hi Adrian, Can you reproduce this on the latest stable 1.4.4 or 1.5svn ?
If so, please share some more in-depth details about the bug and step by step instruction how to reproduce it . Thanks.

Kunda

2014-07-09 22:15

updater   ~0032638

Please upgrade and test. Reopen if bug persists. For now closing bug 'unable to reproduce'

Issue History

Date Modified Username Field Change
2013-06-30 17:53 Adrian New Issue
2013-06-30 18:02 Adrian Note Added: 0030391
2013-07-03 11:43 JLuc Note Added: 0030398
2013-07-03 11:43 JLuc Note Edited: 0030398 View Revisions
2013-07-06 21:31 Adrian Note Added: 0030413
2014-07-04 03:47 Kunda Note Added: 0032467
2014-07-04 03:47 Kunda Status new => feedback
2014-07-09 22:15 Kunda Note Added: 0032638
2014-07-09 22:15 Kunda Status feedback => closed
2014-07-09 22:15 Kunda Resolution open => unable to reproduce