View Issue Details

IDProjectCategoryView StatusLast Update
0011732ScribusStory Editor / Text Framespublic2014-07-07 18:51
ReporterRD1 Assigned To 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformMacOSOSXOS Version10.8.4
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0011732: In closed/saved/reopened document: a "#" symbol appears at every line break.
DescriptionThe "#" symbols only appear after a document has been closed and reopened. They appear at every single line break in the document view, but not in the story editor window.
Steps To ReproduceType sentences into text boxes and include line breaks. Close document. Reopen document.
Additional InformationI have also had some, but not all images become invisible after closing and reopening. The frame can still be selected, but there is no image inside.
TagsNo tags attached.
Patch

Activities

RD1

2013-09-08 03:31

reporter  

jghali

2013-09-08 11:15

administrator   ~0030572

Unable to reproduce here.

Kunda

2014-06-30 16:18

updater   ~0032375

I'm on OSX and can't reproduce this. RD1, can you upload an example .sla ? If so please do so soon. Thanks

Issue History

Date Modified Username Field Change
2013-09-08 03:31 RD1 New Issue
2013-09-08 03:31 RD1 File Added: Screen Shot 2013-09-07 at 11.29.54 PM.png
2013-09-08 11:15 jghali Note Added: 0030572
2014-06-30 16:18 Kunda Note Added: 0032375
2014-06-30 16:18 Kunda Status new => feedback
2014-06-30 16:32 Kunda Priority high => low
2014-06-30 16:32 Kunda Severity major => minor
2014-07-07 18:51 FirasH Status feedback => closed
2014-07-07 18:51 FirasH Resolution open => unable to reproduce
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames