View Issue Details

IDProjectCategoryView StatusLast Update
0011962ScribusGeneralpublic2014-01-30 07:12
Reporterperosredo Assigned Tochristoph_s  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Platformamd64OSxubuntuOS Version14.04
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0011962: Ability to open multiple files
DescriptionThe File -> Open dialog should have the ability to open multiple documents at the same using the Ctrl key as is standard for selecting multiple files.
TagsNo tags attached.
Patch

Relationships

duplicate of 0012015 new Multiple file selection in file selectors and the Picture Browser 

Activities

perosredo

2014-01-30 02:53

reporter   ~0031221

This should be closed in favour of the more comprehensive 0012015 ticket.

Issue History

Date Modified Username Field Change
2014-01-14 04:09 perosredo New Issue
2014-01-16 07:22 perosredo File Added: gdb-bt-14-01-16.txt
2014-01-16 07:23 perosredo File Deleted: gdb-bt-14-01-16.txt
2014-01-30 02:53 perosredo Note Added: 0031221
2014-01-30 07:12 christoph_s Relationship added duplicate of 0012015
2014-01-30 07:12 christoph_s Status new => resolved
2014-01-30 07:12 christoph_s Resolution open => duplicate
2014-01-30 07:12 christoph_s Assigned To => christoph_s
2014-01-30 07:12 christoph_s Status resolved => closed