View Issue Details

IDProjectCategoryView StatusLast Update
0000012ScribusIntegrationpublic2004-03-04 21:58
Reportercbradney Assigned Tofschmid  
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.3 
Target VersionFixed in Version 
Summary0000012: Gimp Integration - From Oli's Wiki
DescriptionGIMP integration --Stephen Gildea, 2003/07/05 19:51 UTC
I would like to see Scribus integrated with the GIMP so that I can edit images with GIMP while they are in my Scribus page layout. The component object model used in GIMP should make this easy to do.

My layouts consist mostly of graphical images, with some text and titles. I have been using GIMP for layout, but I want to switch to Scribus because its object model is better for layout. However, design isn't a linear process. I do some layout, and then I want to edit an image more. With the switch to Scribus, I can more easily manipulate images on the page, but I can no longer manipulate the images themselves. For now, I've abandoned Scribus and gone back to doing everything in GIMP.
TagsNo tags attached.
Patch

Activities

plinnell

2004-01-28 21:08

viewer   ~0000367

moved to +1.3 list

cbradney

2004-03-04 21:58

administrator   ~0000656

Tested. Fixed.

Issue History

Date Modified Username Field Change
2003-11-19 17:47 cbradney New Issue
2003-12-07 17:37 plinnell Priority normal => low
2004-01-28 21:08 plinnell Note Added: 0000367
2004-01-28 21:08 plinnell Product Version => 1.3
2004-03-01 00:28 fschmid Status new => resolved
2004-03-01 00:28 fschmid Resolution open => fixed
2004-03-01 00:28 fschmid Assigned To => fschmid
2004-03-04 21:58 cbradney Status resolved => closed
2004-03-04 21:58 cbradney Note Added: 0000656