View Issue Details

IDProjectCategoryView StatusLast Update
0012283ScribusUser Interfacepublic2014-04-26 11:35
ReporterJLuc Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012283: Apply style shortcut not available as proposed
DescriptionStyle manager left pane, featuring list of style, shows on right clic a context menu with a "Apply" option that is very usefull yet difficult to trigger.

The menu shows that this option is supposed to have a keyboard shortcut : CTRL+ALT+", but here, this shortcut doesnt work.
TagsNo tags attached.
Patch

Relationships

duplicate of 0010289 new [patch] make shortcuts for styles working 

Activities

jghali

2014-04-26 09:52

administrator   ~0031816

Duplicate of 0010289

cbradney

2014-04-26 11:35

administrator   ~0031817

I'm not sure its a dupe.. its because you are not pressing Control Alt ", you are using Shift to get ", at least on a UK/US keyboard, and therefore what you a pressing Control Alt Shift ', which can come out like Control Alt Shift " in the end.

Issue History

Date Modified Username Field Change
2014-04-26 09:10 JLuc New Issue
2014-04-26 09:52 jghali Note Added: 0031816
2014-04-26 09:52 jghali Relationship added duplicate of 0010289
2014-04-26 09:52 jghali Status new => resolved
2014-04-26 09:52 jghali Resolution open => duplicate
2014-04-26 09:52 jghali Assigned To => jghali
2014-04-26 09:52 jghali Status resolved => closed
2014-04-26 11:35 cbradney Note Added: 0031817