View Issue Details

IDProjectCategoryView StatusLast Update
0012700ScribusColor Managementpublic2016-12-12 08:05
Reporterchristoph_s Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
Platformx86_64OSOpenSUSE 64 BitOS Version13.1
Product Version1.4.5.svn 
Target Version1.5.3Fixed in Version 
Summary0012700: Replace the default CMYK profile
DescriptionFOGRA27L is based on erroneous measurements and thus dangerous. There are other and better profiles available under free licences.
Tagslicense
PatchNo

Relationships

related to 0010054 closedjghali Scribus alters CMYK color values 
related to 0014449 assignedcbradney Licensing information for fonts is missing in the Resource Manager 

Activities

jghali

2014-09-17 13:06

administrator   ~0033725

As discussed on IRC, the preferred replacement would be :
http://www.colormanagement.org/de/isoprofile2009.html#ISOcoated_v2_300_bas

Just need a license file. Also one question : is this profile "free" enough for Debian? Changing default profile for something not usable by default on Debian would probably not be ok.

christoph_s

2014-09-17 20:55

administrator   ~0033728

As the creator of the profile wrote in an email, all content on the website is under the same licence as the website itself: http://creativecommons.org/licenses/by-nd/3.0/

cbradney

2015-02-20 17:17

administrator   ~0034549

Christoph.. if you turn that linked page into a scribus_color_profiles.xml file like we have for fonts, dicts as listed on services.scribus.net, I can work on download of profiles.

christoph_s

2015-02-21 07:02

administrator   ~0034553

Will do.

christoph_s

2015-02-27 22:18

administrator  

scribus_icc_profiles.xml.zip (698 bytes)

christoph_s

2015-02-27 22:19

administrator   ~0034625

Done.

Kunda

2015-03-03 21:38

manager   ~0034639

Christoph, please confirm

christoph_s

2015-03-03 22:41

administrator   ~0034641

Confirm what?

Kunda

2015-03-04 00:38

manager   ~0034642

Cancel clear. I thought Craig wrote 0012700:0034625

Kunda

2015-09-18 02:17

manager   ~0036277

moved to 1.4.6 because I don't think this was implemented in 1.4.5

Kunda

2016-12-11 11:56

manager   ~0042861

Linking to 0014449

Kunda

2016-12-11 22:37

manager   ~0042895

Christoph_s on IRC:
> MrB has implement profile downloading in trunk, we need to add the FOGRA39 profile to 1.4.x

CC @cbradney

Kunda

2016-12-11 22:51

manager   ~0042897

jghali and christoph on IRC:
<jghali> Kunda_, the license of that profile is not free enough for Debian
<Kunda_> jghali, that's ok.. there are other distributions 
<jghali> and it is of poor quality anyway
<Kunda_> jghali, so you are not for adding it to 1.4 ?
<jghali> exactly
<Kunda_> christoph_s, any comments ?
<christoph_s> why is it of poor quality?
<jghali> it can be added as a separate download in 1.5.x, but not as default profile
<christoph_s> can't be worse than the current FOGRA27
<jghali> problem with blue conversions when using some rendering intents
<jghali> and the license does not allows us to use those profiles as default in all cases
<jghali> but not problem adding them as separate download in 1.5.x

So it looks like it won't be added to 1.4
Therefore resolving this ticket.

Issue History

Date Modified Username Field Change
2014-09-16 21:58 christoph_s New Issue
2014-09-16 21:58 christoph_s Status new => assigned
2014-09-16 21:58 christoph_s Assigned To => jghali
2014-09-17 13:06 jghali Note Added: 0033725
2014-09-17 20:55 christoph_s Note Added: 0033728
2015-02-20 17:17 cbradney Note Added: 0034549
2015-02-21 07:02 christoph_s Note Added: 0034553
2015-02-27 22:18 christoph_s File Added: scribus_icc_profiles.xml.zip
2015-02-27 22:19 christoph_s Note Added: 0034625
2015-02-27 22:19 christoph_s Assigned To jghali => cbradney
2015-02-28 19:16 cbradney Patch => No
2015-02-28 19:16 cbradney Severity minor => feature
2015-03-03 21:38 Kunda Note Added: 0034639
2015-03-03 22:41 christoph_s Note Added: 0034641
2015-03-04 00:38 Kunda Note Added: 0034642
2015-09-18 02:17 Kunda Note Added: 0036277
2015-09-18 02:17 Kunda Target Version 1.4.5 => 1.4.6
2015-09-27 00:04 Kunda Relationship added related to 0010054
2016-01-12 13:12 jghali Target Version 1.4.6 => 1.4.7
2016-12-11 11:56 Kunda Note Added: 0042861
2016-12-11 11:56 Kunda Relationship added related to 0014449
2016-12-11 11:58 Kunda Tag Attached: license
2016-12-11 22:37 Kunda Note Added: 0042895
2016-12-11 22:51 Kunda Status assigned => resolved
2016-12-11 22:51 Kunda Resolution open => fixed
2016-12-11 22:51 Kunda Note Added: 0042897
2016-12-11 22:52 Kunda Target Version 1.4.7 => 1.5.3
2016-12-12 08:05 christoph_s Assigned To cbradney =>
2016-12-12 08:05 christoph_s Status resolved => closed
2016-12-12 08:05 christoph_s Resolution fixed => won't fix