View Issue Details

IDProjectCategoryView StatusLast Update
0012726ScribusReleasespublic2015-05-19 20:57
ReporterRISCBUS Assigned To 
PriorityurgentSeverityblockReproducibilityalways
Status closedResolutionno change required 
PlatformLinuxOSUbuntuOS Version14.04
Product Version1.4.4 
Target VersionFixed in Version 
Summary0012726: There is no installable package for Ubuntu 14.04 - please communicate about the problem, so we can help!
DescriptionOK, please tell us: what exactly is the problem with the Ubuntu 14.04 Scribus packages? Some weird complications with QT libs?

If it is only a lack of time, please provide some information on how to help.

I just want to use newest release on Ubuntu and can not install it with PPA - I am already using Ubuntu, not because of personal favor, but because it is one of the most use Linux Desktop distros and to make it easier for developers to deliver, not needing to package for every distro on the market.

Please DELIVER, thanks!

TagsNo tags attached.
Patch

Activities

JLuc

2014-09-22 13:19

developer   ~0033800

I'm not sure to understand :
do you propose help, or do you ask for help ?
+ which version do you want to install : latest 1.4 or dev 1.5 ?

Kunda

2014-09-22 13:55

updater   ~0033802

Some of our volunteers that help with linux distros are unavailable or not as frequently available to take care of meeting requirements for each specific distro. We are looking for volunteers to help.

ale

2014-09-23 09:16

manager   ~0033817

hi riscbus,

as far as i know, the (main) reason is lack of time.

what we need is somebody who has (or wants to become) packager for ubuntu or, probably better, for debian (since debian packages can and will be easily integrated into ubuntu!)

are you ready for the ride?

ciao
a.l.e

Kunda

2015-05-19 20:39

updater   ~0035164

OP, which version do you want to install : latest 1.4 or dev 1.5 ?

Issue History

Date Modified Username Field Change
2014-09-22 11:27 RISCBUS New Issue
2014-09-22 13:19 JLuc Note Added: 0033800
2014-09-22 13:55 Kunda Note Added: 0033802
2014-09-23 07:22 JLuc Status new => feedback
2014-09-23 09:16 ale Note Added: 0033817
2015-05-19 20:39 Kunda Note Added: 0035164
2015-05-19 20:57 JLuc Status feedback => closed
2015-05-19 20:57 JLuc Resolution open => no change required