View Issue Details

IDProjectCategoryView StatusLast Update
0012764ScribusImport / Exportpublic2014-10-11 17:25
ReporterRince Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformScribus 1.4.4OSWindowsOS Version7 64bt
Product Version1.4.4 
Target VersionFixed in Version 
Summary0012764: When importing another .sla-file, the textbox-concatenations get lost
DescriptionWe have a bi-yearly publication (journal for our choire) where we split the work between all helpers; everyone gets one part with our template.

Each part contains concatenated textboxes (one textbox per page, but the text is usually longer than one page) and pictures.

When we import the pages from part 2 and 3 in part 1 (via Pages -> Import), the concatenation of these textboxes of the imported page gets lost. The pictures are in the right place, but the text is only on the first page. We have to add manually additional textboxes on the following pages and combine them again.
Steps To Reproduceload UniSono_Teil_1.sla. See that there are two textboxes combined, the text inside these boxes is just LoremIpsum123.
Import UniSono_Teil_2.sla. If you just look into the file itself, you see also two pages with combined textboxes, Text is LoremIpsum321.

If you import UniSono_Teil_2.sla into UniSono_Teil_1.sla, the combination of the textboxes from UniSono_Teil_2.sla gets lost.
TagsNo tags attached.
Patch

Relationships

duplicate of 0008056 assignedale [WIP PATCH] Import pages with linked text frames breaks the links 

Activities

Rince

2014-10-11 15:38

reporter  

UniSono.zip (37,056 bytes)

Rince

2014-10-11 16:11

reporter   ~0033977

Duplicate of bug 0008056

JLuc

2014-10-11 16:56

developer   ~0033978

duplicate

Issue History

Date Modified Username Field Change
2014-10-11 15:38 Rince New Issue
2014-10-11 15:38 Rince File Added: UniSono.zip
2014-10-11 16:11 Rince Note Added: 0033977
2014-10-11 16:56 JLuc Relationship added duplicate of 0008056
2014-10-11 16:56 JLuc Note Added: 0033978
2014-10-11 16:56 JLuc Status new => closed
2014-10-11 16:56 JLuc Resolution open => fixed
2014-10-11 17:25 jghali Resolution fixed => duplicate