View Issue Details

IDProjectCategoryView StatusLast Update
0012842ScribusUsabilitypublic2014-12-02 13:52
ReporterPeterBenedek Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSLinux Mint OS Version17 (32bit)
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012842: Long text cannot be selected linked by text frame
DescriptionLinked text frame ==> text select ==> can not be!

Link this video: https://www.dropbox.com/s/l7wl05u29iasl7n/pelda.avi?dl=0

TagsNo tags attached.
PatchNo

Relationships

duplicate of 0006241 assignedavox Not possible to make mouse selection through multiple linked frames 

Activities

JLuc

2014-12-02 13:52

developer   ~0034272

Duplicate of 0006241
(please search bugs before reporting a new one, thanks !)

Issue History

Date Modified Username Field Change
2014-11-30 22:37 PeterBenedek New Issue
2014-12-02 13:51 JLuc Relationship added duplicate of 0006241
2014-12-02 13:52 JLuc Note Added: 0034272
2014-12-02 13:52 JLuc Status new => closed
2014-12-02 13:52 JLuc Resolution open => duplicate