View Issue Details

IDProjectCategoryView StatusLast Update
0012914Infrastructure[All Projects] Generalpublic2015-02-17 17:04
Reporterale Assigned Tocbradney  
PriorityurgentSeverityblockReproducibilityN/A
Status resolvedResolutionfixed 
Summary0012914: wiki: restore the copyright information
Descriptionin the scribus wiki there used to be a notice in the foother that the content is under the CC-BY-SA licence (except otherwise stated)

you can see it here:

https://web.archive.org/web/20101227013436/http://wiki.scribus.net/canvas/How_to_create_lists_in_Scribus

of course the text being SA, it's still under the same license... but the notice has disappeared.

i don't think that i should stress how important the licence notice is, for a platform where anybody can contribute without further moderation!
TagsNo tags attached.

Activities

ale

2015-02-15 21:06

manager   ~0034509

the copyiright notice should be urgently be added again to the wiki pages.

currently, garry's tutorials are published with no licence at all and should be removed from the wiki...

for all contribution made since the disappearing of the copyright the authors should be asked if they are ok with publishing their contributions under the cc-by-sa license.

if they are not comfortable with it, a specific copyright notice should be added to full page contributions and all the other contribution should be deleted, since they do not respect the cc-by-sa license of the previous contributions.

please, restore the notice as soon as possible!

and, please, add to this ticket, the date when the template has been last changed, so that we can get in touch with all the authors having edited the wiki since that time.

ale

2015-02-16 08:04

manager   ~0034511

thanks kunda for chaning the footer!

now we should find out how long the footer was away and notify all the people who have made edits inbetween...

well, at least notify those who have created new pages, like garry...

Issue History

Date Modified Username Field Change
2015-02-12 19:32 ale New Issue
2015-02-15 21:04 ale Priority normal => urgent
2015-02-15 21:04 ale Severity minor => block
2015-02-15 21:06 ale Note Added: 0034509
2015-02-16 08:04 ale Note Added: 0034511
2015-02-17 17:04 cbradney Status new => resolved
2015-02-17 17:04 cbradney Resolution open => fixed
2015-02-17 17:04 cbradney Assigned To => cbradney