View Issue Details

IDProjectCategoryView StatusLast Update
0012981ScribusImport / Exportpublic2015-04-07 20:53
Reporterthepeter Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.4.5 
Target VersionFixed in Version 
Summary0012981: link of textframes through pages broken on import
Descriptionwhen importing pages with linked text frames which are on different pages the link is broken and text does not flow to next text frames
Steps To Reproducetwo pages document on each a text frame and those text frames linked together filled with let's say lorem ipsum, save this document and import into new one with * pages and creating new pages in the end
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0008056 assignedale [WIP PATCH] Import pages with linked text frames breaks the links 

Activities

jghali

2015-04-07 20:53

administrator   ~0034841

Duplicate of issue 0008056

Issue History

Date Modified Username Field Change
2015-04-07 19:09 thepeter New Issue
2015-04-07 20:53 jghali Note Added: 0034841
2015-04-07 20:53 jghali Relationship added duplicate of 0008056
2015-04-07 20:53 jghali Status new => resolved
2015-04-07 20:53 jghali Resolution open => duplicate
2015-04-07 20:53 jghali Assigned To => jghali
2015-04-07 20:53 jghali Status resolved => closed