View Issue Details

IDProjectCategoryView StatusLast Update
0013099ScribusStory Editor / Text Framespublic2015-05-29 17:25
Reporterc.amerijckx@nirond.be Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0013099: Importing linked text frames
DescriptionI’ve been facing a problem when trying to import (via Page->Import) a document with linked text frames in it.

If the linked text frames are inside the same page, there is no problem after the import: the frames are still linked.
 
If the linked text frames are linked between different pages, the frames are not linked after importing in a new document.
 
Is there something I am missing or is this a feature/bug?
 
I’m using version 1.4.4.

Thanks for the help.

TagsNo tags attached.
PatchNo

Relationships

duplicate of 0008056 assignedale [WIP PATCH] Import pages with linked text frames breaks the links 

Activities

jghali

2015-05-29 17:25

administrator   ~0035285

This is a bug, however this is a duplicate of issue 0008056.

Issue History

Date Modified Username Field Change
2015-05-29 13:18 c.amerijckx@nirond.be New Issue
2015-05-29 17:25 jghali Note Added: 0035285
2015-05-29 17:25 jghali Relationship added duplicate of 0008056
2015-05-29 17:25 jghali Status new => resolved
2015-05-29 17:25 jghali Resolution open => duplicate
2015-05-29 17:25 jghali Assigned To => jghali
2015-05-29 17:25 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames