View Issue Details

IDProjectCategoryView StatusLast Update
0013359ScribusColor Managementpublic2015-09-22 08:09
Reporterdenisvanb Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.4.5 
Target VersionFixed in Version 
Summary0013359: CMYK values entered but saved rounded.
DescriptionSome CMYK color values are rounded to odd values different of those entered.
This is a major problem when sending files to a printer, when specific values must be used to give asserted results.
Steps To ReproduceEdit a color with CMYK values at 50% (on any one or all of the fields).
Click OK.
Then edit it again and verify the resulting setting is rounded to 49.80%.
Same edit at 84%, the value is set at 83.92%
Same edit at 85%, the value is set at 85.10%
Same edit at 10%, the value is set at 10.20%
Of course not all possible values were tested but a calculation problem may be suspected as a cause of this problem.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0010054 closedjghali Scribus alters CMYK color values 

Activities

jghali

2015-09-21 15:57

administrator   ~0036318

Duplicate of issue 0010054

denisvanb

2015-09-22 08:04

reporter   ~0036327

I reopen the Issue as there is no valid solution in the issue 0010054 . A workaround is indicated bu does not work...
I need to assign precise CMYK values to use a printer with non standard colors ( Gold, Silver ) that are coded with a specific CMYK value.
This bug prevents the use of this printer.
It is a bit a shame to have to manually edit a pdf file .....

jghali

2015-09-22 08:09

administrator   ~0036328

Closing again. Issue 10054 is still open so it's useless to split information over several issues.

Issue History

Date Modified Username Field Change
2015-09-21 13:41 denisvanb New Issue
2015-09-21 15:57 jghali Note Added: 0036318
2015-09-21 15:57 jghali Relationship added duplicate of 0010054
2015-09-21 15:57 jghali Status new => resolved
2015-09-21 15:57 jghali Resolution open => duplicate
2015-09-21 15:57 jghali Assigned To => jghali
2015-09-21 15:57 jghali Status resolved => closed
2015-09-22 08:04 denisvanb Note Added: 0036327
2015-09-22 08:04 denisvanb Status closed => feedback
2015-09-22 08:04 denisvanb Resolution duplicate => reopened
2015-09-22 08:09 jghali Note Added: 0036328
2015-09-22 08:09 jghali Status feedback => resolved
2015-09-22 08:09 jghali Resolution reopened => duplicate
2015-09-22 08:09 jghali Status resolved => closed