View Issue Details

IDProjectCategoryView StatusLast Update
0013403ScribusUsabilitypublic2015-10-09 19:24
Reporterkatdeas Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformMacOSX YosemityOS Version10.5.5
Product Version1.4.5 
Target VersionFixed in Version 
Summary0013403: Finder does not remember quick menu
DescriptionI find it extremely useful to drag the folders in to the left quick menu column, as it speeds up my work flow. this feature used to work occasionally with the older scribus versions, but for quite a while now it has not.
Steps To ReproduceExample:
1. I create a image frame
2. to insert an image, I open the finder window
3. I drag the folders with useful files in to the menu column on the left
4. I select my image and insert it.

the next time I insert an image, my short cut menus are gone.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0012068 confirmed [Qt5 BUG] Open file dialog doesnt remember bookmarked folders 

Activities

Kunda

2015-10-09 14:21

manager   ~0036575

Are you referring to the 'Open Document' Dialog sidebar ?
AKA Scribus's Finder window ?
I think this is a duplicate issue: 0012068
If so, it's not a Scribus problem but a Qt Framework problem, which Scribus uses for it's User Interface.

Kunda

2015-10-09 19:02

manager   ~0036584

Closing since it's a duplicate.

Kunda

2015-10-09 19:24

manager   ~0036585

Thanks very much for the bug report. Please feel free to report anymore issues.

Issue History

Date Modified Username Field Change
2015-10-09 10:12 katdeas New Issue
2015-10-09 14:21 Kunda Note Added: 0036575
2015-10-09 14:43 Kunda Relationship added duplicate of 0012068
2015-10-09 19:02 Kunda Note Added: 0036584
2015-10-09 19:02 Kunda Status new => closed
2015-10-09 19:02 Kunda Resolution open => duplicate
2015-10-09 19:24 Kunda Note Added: 0036585