View Issue Details

IDProjectCategoryView StatusLast Update
0013779ScribusUndo/Redopublic2017-04-19 11:02
Reporterpygmee Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.1 
Target Version1.5.5Fixed in Version 
Summary0013779: cannot undo style changes when merging lines
Descriptionif i’m at the beginning of a paragraph containing one style and press backspace to merge it with previous paragraph, lines are merged, styles are merged keeping the style of the second paragraph. But if i want to undo, only text merge is undone, and styles are not reset to the state they had.
TagsMABs, styles
PatchNo

Relationships

duplicate of 0012276 closedjghali Undo deletion of more than one paragraph doesnt restore style 
related to 0011974 confirmed Removing a paragraph via backspace in the SE switches a previously "styled" paragraph to "No Style" 
child of 0012500 acknowledged Metabug: Undo/Redo (1.5.x.svn) 

Activities

Kunda

2016-11-25 10:28

manager   ~0042546

This is the Undo part of the bug mentioned in 0011974

jghali

2017-04-19 11:01

administrator   ~0043809

Fixed with 0012276

Issue History

Date Modified Username Field Change
2016-02-29 08:59 pygmee New Issue
2016-04-08 11:46 Kunda Relationship added child of 0012500
2016-04-08 11:47 Kunda Relationship added related to 0011974
2016-05-09 15:14 Kunda Tag Attached: MABs
2016-05-09 15:18 Kunda Target Version => 1.5.3
2016-11-25 10:28 Kunda Status new => confirmed
2016-11-25 10:28 Kunda Note Added: 0042546
2016-12-01 12:00 Kunda Tag Attached: styles
2016-12-08 21:30 Kunda Target Version 1.5.3 => 1.5.5
2017-04-19 11:01 jghali Assigned To => jghali
2017-04-19 11:01 jghali Status confirmed => resolved
2017-04-19 11:01 jghali Resolution open => duplicate
2017-04-19 11:01 jghali Note Added: 0043809
2017-04-19 11:01 jghali Relationship added duplicate of 0012276
2017-04-19 11:02 jghali Status resolved => closed