View Issue Details

IDProjectCategoryView StatusLast Update
0014101ScribusUsabilitypublic2016-11-11 22:54
Reporterpoloczekd Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.1 
Target VersionFixed in Version 
Summary0014101: Function: Tabelle
DescriptionDas einfuegen und bearbeiten einer Tabelle erweisst sich als extrem schwierig.
Editieren weisst erhebliche Maengel auf,, Zeilenhohe wird verschoben, eine ganze Tabelle kann NICHT bearbeitet oder verankert werden, Tabellenrahmen nur mit erheblichen Aufwand editierbar (Rahmen setzen, Farben, Linien ausbelenden)
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0010784 new State of the Art of Tables in 1.5SVN 

Activities

Kunda

2016-05-27 04:28

manager   ~0041467

Translation needed

Laser

2016-05-27 07:55

reporter   ~0041470

Translation - hopefully understandable

Adding and editing of tables is extremely difficult.
Editing has failures. The height of cells changes, whole table cannot be edited or locked, frameborders are difficult to edit (make borders, color borders, make borders invisible)

@poloczekd:
I tried to explain in German:
https://wiki.scribus-user.de/themen:tabellen - but there is a discussion, if this is correct.

Kunda

2016-05-29 09:36

manager   ~0041530

Laser, from the 1.5.2 release page on the wiki:
Some newly introduced features since 1.5.0, like footnotes, tables, ordered/un-ordered lists are "program-stable", i.e., they won't crash Scribus 1.5.1, but not "feature-stable", which means they may sometimes not work as expected for the time being.

Unless there isn't an open table issue in the 'Tables' category that OP doesn't see, they're invited to create that specific issue. But this is too much of a generalized ticket of a known issue in Scribus. Therefore I'm resolving it to not clutter up the bugtracker

Laser

2016-05-29 11:49

reporter   ~0041540

I'm just the translator ;-)

Issue History

Date Modified Username Field Change
2016-05-27 02:19 poloczekd New Issue
2016-05-27 04:28 Kunda Note Added: 0041467
2016-05-27 07:55 Laser Note Added: 0041470
2016-05-29 09:36 Kunda Note Added: 0041530
2016-05-29 09:38 Kunda Relationship added duplicate of 0010784
2016-05-29 09:38 Kunda Status new => resolved
2016-05-29 09:38 Kunda Resolution open => duplicate
2016-05-29 09:38 Kunda Assigned To => Kunda
2016-05-29 09:38 Kunda Assigned To Kunda =>
2016-05-29 11:49 Laser Note Added: 0041540
2016-11-11 22:54 cbradney Status resolved => closed