View Issue Details

IDProjectCategoryView StatusLast Update
0014879ScribusGeneralpublic2017-06-25 20:13
ReporterAnoian Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformI5 4460 - 850 evo - no gpuOSSolus gnome-versionOS Version1.5.3 appimage
Product Version 
Target VersionFixed in Version 
Summary0014879: 4.7 mb turns into 2.1gb after saving in scribus
DescriptionI have a 4.7mb pdf file in which i wanted to change some things and when i open it in 1.5.3, do my changes and save it, it is 2.1 gb instead of the size it had before.
Steps To Reproduceopen attached file in scribus 1.5.3 appimage version
export it as pdf without doing anything fancy
-> now you have a pdf file that is 1.0 to 2.1 gb big.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0014880 new Opening this file and exporting it again makes it 2.1gb big 

Activities

Anoian

2017-06-25 20:00

reporter   ~0044087

Im sorry, the file upload failed multiple times and now this is issue is duplicated

Anoian

2017-06-25 20:01

reporter   ~0044088

This is the right one as it has a link to the necessary file: https://bugs.scribus.net/view.php?id=14880

Issue History

Date Modified Username Field Change
2017-06-25 19:41 Anoian New Issue
2017-06-25 20:00 Anoian Note Added: 0044087
2017-06-25 20:01 Anoian Note Added: 0044088
2017-06-25 20:10 jghali Project Contributor Builds => Scribus
2017-06-25 20:12 jghali Patch => No
2017-06-25 20:12 jghali Assigned To => jghali
2017-06-25 20:12 jghali Status new => resolved
2017-06-25 20:12 jghali Resolution open => duplicate
2017-06-25 20:12 jghali Relationship added duplicate of 0014880
2017-06-25 20:13 jghali Status resolved => closed