View Issue Details

IDProjectCategoryView StatusLast Update
0015112ScribusGeneralpublic2019-06-04 20:56
ReporterEneen Assigned Tojghali  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.5.4.svn 
Target VersionFixed in Version1.5.4.svn 
Summary0015112: Enfocus reports bookmarks and forms inside PDF despite not beeing used
DescriptionI'm not sure how to verify this, but my current print office that is using Enfocus to check PDFs is reporting, that my PDF contain both forms and bookmarks. I have to note that I have bookmarks disabled inside PDF options. There seems however to be no option to disable forms.
I don't have access to enfocus myself so can't check this.
TagsNo tags attached.
PatchNo

Activities

Eneen

2018-01-24 19:17

reporter   ~0044871

Same thing on Scribus 1.51, confirmed by printing office technical manager.

jghali

2018-01-25 08:00

administrator   ~0044872

Please provide sample Scribus document.

Eneen

2018-01-25 11:13

reporter  

annotations_bookmarks.7z (95,753 bytes)

Eneen

2018-01-25 11:46

reporter   ~0044873

Tell me if you need any help here.

jghali

2018-01-25 18:29

administrator   ~0044874

Thanks. I had a look at your PDF and while I see some potential of improvements on our side, it looks like Enfocus Pitstop has a bug here. The bookmarks and form fields dictionaries are empty, so there are effectively no bookmarks or forms in your PDF.

Eneen

2018-01-25 22:20

reporter   ~0044875

Maybe it recognizes this somehow differently? I'm pretty sure that pdfs from quark work on this. I'll check if I can get such pdf and let you know.

jghali

2018-01-25 22:34

administrator   ~0044876

Last edited: 2018-01-25 22:42

View 2 revisions

Fyi, Acrobat preflight does not detect any form fields either in your PDF (but will detect one if I explicitly add one). The Pitstop issue here is that it likely looks at the presence of the field/bookmarks PDF dictionaries, but does not look if they are empty or not.

Eneen

2018-01-26 12:43

reporter   ~0044877

Seems to be so. But still I've made checklist:
- files from indesign work fine
- files from quark work fine (I will provide one)
- files from distiller server work fine
IHMO it's worth considering disabling field/bookmarks PDF dictionaries when there are no related elements inside document.

jghali

2018-02-13 12:25

administrator   ~0044961

Should be good now.

Issue History

Date Modified Username Field Change
2018-01-24 16:45 Eneen New Issue
2018-01-24 19:17 Eneen Note Added: 0044871
2018-01-25 08:00 jghali Note Added: 0044872
2018-01-25 11:13 Eneen File Added: annotations_bookmarks.7z
2018-01-25 11:46 Eneen Note Added: 0044873
2018-01-25 18:29 jghali Note Added: 0044874
2018-01-25 22:20 Eneen Note Added: 0044875
2018-01-25 22:34 jghali Note Added: 0044876
2018-01-25 22:42 jghali Note Edited: 0044876 View Revisions
2018-01-26 12:43 Eneen Note Added: 0044877
2018-02-13 12:25 jghali Assigned To => jghali
2018-02-13 12:25 jghali Status new => resolved
2018-02-13 12:25 jghali Resolution open => fixed
2018-02-13 12:25 jghali Fixed in Version => 1.5.4.svn
2018-02-13 12:25 jghali Note Added: 0044961
2019-06-04 20:56 cbradney Status resolved => closed